Canadian TV, Computing and Home Theatre Forums banner

201 - 204 of 204 Posts

·
Registered
Joined
·
537 Posts
Major audio dropouts during Arcade Fire

I recorded Arcade Fire on Austin City Limits last night.

There was some macro blocking and lots of audio dropouts. One pop was bad enough that it wiped all audio from my system even after switching to live tv and trying several channels. I powered off/on everything and the audio came back. Whew. I know I should've recycled just one of the units to pinpoint the offending unit (although clearly the problem originated with the pvr) but I was freaking a bit at the time.

I'm not willing to play it again to see if I lose all sound again.

I don't know if the problem was with Rogers or the station but I will be contacting the station if I get more audio issues. My last recording, from this station, a few days ago was fine.
 

·
Registered
Joined
·
537 Posts
I'm still having audio problems. I'm not sure if I've watched anything from this channel since the last time a month ago.

Last night I recorded Nova at 11pm. Lots of audio dropouts again and once again it knocked out my sound - from all channels, not just the recorded show.

This time I checked to see where the problem originated from and it was the pvr. I powered it off/on and the sound came back.

I really wanted to watch the show so I went back to the recording. A few seconds later, all my sound was gone again.

I recall the previous occurrence had lots of popping sounds with the dropouts but this time it was just dropouts.

I don't have audio issues with any other channel.

I just checked the signal strength on this channel. Level is -11 and S/N is 29. It looks like these values are just past normal. I guess I will be calling Rogers.
 

·
Registered
Joined
·
1,894 Posts
I don't know if this is related. When WNED switched from 1080i to 720p, the changed PSIP data threw my OTA tuner for a loop. I got a dark black+white picture with low sound levels. The problems persisted until I ran a re-scan. It probably would've been sufficient to delete WNED from my tuner's memory, and manually acquire it again.
 
201 - 204 of 204 Posts
Top