Canadian TV, Computing and Home Theatre Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
My AE 100 has stopped working after about 3400 hours. The unit powers on and everything appears to be fine for about 60 seconds (including the lamp) then it shuts itself off with the lamp light blinking. This is not caused by the lamp timer -- I reset it to zero to be sure.

I would not mind just replacing the lamp if I was sure this would fix the problem. My concern is that the lap actually appears to work fine (at least for 60 seconds) so that replacing the lamp might not do any good. At about $350 for the lamp it is a bit of an expensive experiment.

Any advice or alternately, anyone have a used AE300 they would like to sell me for about the price of a bulb? (Much more than that and I figure I am better to go to a new Infocus 4805 of even AE700.
 

·
Banned
Joined
·
403 Posts
Sounds like it could be the infamous "flashing red led of death". I'm not sure if its as bad as it sounds. Do some research and ask questions on the AVS forum. I think they may have answers there.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thanks. Have done some searching and can't find a definite or even high-probability answer. If I had 90% confidence that all that was required was a new bulb I would try it -- the bulb has 3400 hours on it anyway. However if it needs a repair and a new bulb then I am better off upgrading.
 

·
Registered
Joined
·
1,122 Posts
Greetings

My friend that bought my old AE100 had the same issue with the flashing red light and the unit staying on for under a minute. The repair of the circuit board ended up costing him $700 ... and upon getting it back initially ... it failed again within a few days. REpair warranty applied to the subsequent work.

His bulb was fine. (of course the polarizer plate was pretty far gone by this point so he also replaced the polarizer after the repair cycle ended.)

Regards
 

·
Banned
Joined
·
403 Posts
I can't recall if there was a conclusion as to what caused the Red LED of death or similar malfunctions, break downs of the AE100. I think some had a problem earlier on with accidentally contacting the circuit board with the screws of their home made ceiling mounts. There-after, everyone was extremely cautious when constructing and attaching their ceiling mounts, including me :)
 

·
Registered
Joined
·
89 Posts
My AE100 just bought it as well, aprox 3400 hrs. Same thing turns on for about 60 sec or so then shuts down and the LAMP LED blinks. Sent it to Panasonic in Mississauga, next day they informed me it would be 1,200.00 to repair. Guess I'm shopping for a new model.

They problem was stated to be replacement of two plates and a new bulb. I kind of wonder if I could get away with just the two plates and hold the bulb a bit. But it would just be time to replace that next.

Guess I'm shopping for a new model, I had hoped for a few more years out of the 100.
 

·
Registered
Joined
·
1,122 Posts
Greetings

Given that Panny Canada wants $600 for the bulb ... the $600 price for the other stuff sounds about right again. ($250 for parts and $350 for labour)

I'd also expect that it is getting close to swapping out the blue polarizer plate by this time as well ... another $110 item ...

REgards
 

·
Registered
Joined
·
1 Posts
How Do You Reset Your Bulb Counter For Panasonic Ae100

I Need To Know How To How Do You Reset Your Bulb Counter For Panasonic Ae100 Can Someone Help Me Out ?
 
1 - 8 of 8 Posts
Top