Canadian TV, Computing and Home Theatre Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
For the past few weekends, each time I try to load a "free" movie on 309, The Movie Network On Demand, I get a variety of error messages that the Rogers help folk tell me is the equivalent of a telephone busy signal.

This would be irritating but not overly so if the rest of their response wasn't (and I'm paraphrasing for clarity) to unplug my STB, reboot the system as the only way of clearing the circuits or, "you'll keep getting those messages until you do."

Nice.

I tried, on Friday night, NOT doing the unplug/reboot and sure enough, Saturday late afternoon tried to access a movie to see if this was the case (surely the circuits aren't overloaded with movie watchers at 3 pm on a Saturday???) and it was still in error/no access mode.

I unplugged, rebooted and it was fine.

This weekend, on Saturday night, I watched an early evening movie, then tuned to another channel to see what was on, decided to try another movie and lo and behold: no access. I unplugged/rebooted and it was fine.

The Rogers folk insist that this is normal, fine and simply the way it is.

Any thoughts?
 

·
Member #1
Joined
·
47,683 Posts
A common complaint by Rogers VOD users awhile back. Search and you will find several threads in the past.

My guess is you live in an area that is bottlenecked and the technology infrastructure needs to be upgraded
 
1 - 2 of 2 Posts
Top