Canadian TV, Computing and Home Theatre Forums banner
1681 - 1695 of 1695 Posts

·
Registered
Joined
·
136 Posts
Thanks everyone for your help and suggestions. I checked again this morning and now the sound on channel 6 is back. When I look in the tools menu for audio, it now shows two options which were not there yesterday. English and another version of English. Some channels have options for Spanish and other options. I had sent an email to Global pointing out the problem. I don't know if they even got it but it certainly seems like they changed something at their end. Major Tom, I don't know for certain about any regulations in Canada regarding volume rules on broadcasting. I know there is a feature on my TV which you can choose to use called volume levelling which basically acts as a compressor and levels out the volume level. But, as far as I know if your TV doesn't have such a feature, you're out of luck.
 

·
Registered
Joined
·
90 Posts
I've had issues using volume features like that and end up disabling them often, or toggle the feature off and on again (power off/on doesn't work). Most common issue is it has a sound delay compare to the image.
 

·
Registered
Joined
·
223 Posts
Question for Canadians... Don't they have Regulations in Canada for maintaining the audio level of the program the same as the Commercials?
To the best of my knowledge and understanding, no, there is no law. However, broadcasters can choose to follow some “industry best practices” (and generally do, within a margin of acceptability) for media/content deliverables established by concerned and/or influential bodies. Last I pushed a fader to meet the loudness spec, it was -24dB LUFS…and the qualifier was a little bit of a moving target. I had a CTV deliverables spec from before then that was -24dBFS with peaks no higher than -6. Netflix’s fit that today, iirc.

You could check with Industry Canada, but I believe that as long as broadcasters don’t violate their approved ERP, nobody cares


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
5,094 Posts
CKVP / CTV2 is broke...
I don't expect that folks in Hamilton / Toronto area would receive CKVP RF 29 Font Hill normally.
But wondering if it's companion CHCJ RF 35 in Hamilton is functioning lately as I can't receive that one unless there is a brief period of heavy ducting. So I can't tell. Can anyone able to receive CHCJ CTV2 confirm it's functioning?

I can tell the CKVP RF 29 has been broke for at least a few days all this week.
It is transmitting normally, but all it is sending is 19 Mbps of NULL Packets and PSIP. Like the encoder feeding the transmitter might need a reboot or a kick in the pants.

example of what CKVP looks like. No data being sent for audio and video, just null pkts.
 

·
Registered
Joined
·
795 Posts
Yep CHCJ has been working fine during the daily doses of Seinfeld.
 

·
Registered
Joined
·
5,094 Posts
Thanks Orbot... Narrows it down further... and most certainly the folks up in Barrie will know absolutely nothing about what their repeater transmitters are sending. Since they are nowhere near the transmitter's reception area, they likely have no clue it is broke.
 

·
Super Moderator
Joined
·
5,082 Posts
CHCJ has been operating on low power for over a year now. Something malfunctioned at their transmitter and they've never resolved the issue.
 

·
Registered
Joined
·
795 Posts
Yes my bad, they've been at low power for so long that I didn't even think to mention it.
 

·
Registered
Joined
·
5,094 Posts
Power from CKVP Font Hill seems normal. Just the encoder isn't feeding any useful data to the transmitter. Like nearly 100% Null Packets.
 

·
Registered
Joined
·
795 Posts
Coincidence? CHCJ seems to have upped their power a bit today, I see all of the graphs for my antennas show a sudden jump in signal quality and strength just before 2pm.

 
  • Like
Reactions: majortom and dheian

·
Super Moderator
Joined
·
5,082 Posts
Same here in Kitchener: CHCJ appears to be back to its normal power level. After almost two years!
 
  • Like
Reactions: majortom

·
Registered
Joined
·
5,094 Posts
For the record, CKVP was fixed sometime yesterday too. Wasn't home to be able to be able to say when, but had sent em a note to mention it was broken over the weekend. No way of knowing if that had any impact or not.
 

·
Registered
Joined
·
58 Posts
Anyone have interlacing issues with CTV 9.1 (CFTO)? Watching from a 65” Sony x950h 4K tv
12174
 

·
Registered
Joined
·
58 Posts
Seems like it has been fixed.
 
1681 - 1695 of 1695 Posts
Top