Canadian TV, Computing and Home Theatre Forums banner

81 - 100 of 1519 Posts

·
Registered
Joined
·
1 Posts
Re: ctv 9.1 no signal

I noticed the same thing here in AJAX as well... My Samsung TV moved CTV over to 40.4. I did a rescan ... and it has stayed and 9.1 is currently blank. The CTV signal at the new/temporary 40.4 is coming in very strong (80%) ...
 

·
Registered
Joined
·
8 Posts
Good for you. I was going to mention to rescan it several times if it doesn't come in. By the way, what tv model do you have?
 

·
Super Moderator
Joined
·
5,062 Posts
I see 40.4 on my 19" Emerson set. Fine on other sets in the house (that is to say, same as always 9.1). Channel is watchable.
 

·
Registered
Joined
·
1,180 Posts
CTV still out on both my Vizio and my Samsung DTB 260F ATSC Tuner. Good signal strength on the Vizio on 9-1, just no sound and picture - blue screen.

Samsung re-maps to 40-4 and works fine there.

Three other TVs working fine for CTV.
 

·
Super Moderator
Joined
·
5,062 Posts
Response from OMNI (Rogers) RE: PSIP

Hello,

Thank you for your email.

Rogers has begun to look into the automation of PSIP data insertion.
The estimated time to implement this project is 12 to 24 months once Canada has fully transitioned to DTV.
Rogers, as with all other broadcasters will comply with CRTC requirements once they have been established.

OMNI Television


Two years after the DTV transition? Wow. You'd think a company with the financial resources of Rogers would be able to get it done sooner.
 

·
Registered
Joined
·
25 Posts
It must suck being a slave to that PSIP stuff. I use Sagetv on an HTPC. It gets 2-3 weeks of guide data from Zap2it and updates daily.
 

·
Super Moderator
Joined
·
5,062 Posts
An HTPC linked to SageTV is a good solution. However, it's more costly than DVR solutions such as the CM-7000PAL ($149 for SageTV, $79 for media centre software, a digital tuner, plus the cost of of a PC to manage the recording/storage). And since the Channel Master DVR can receive data from TVGOS, the problem with relying on PSIP data should disappear for most come August 31, 2011. As the TVGOS feed will go digital with CFTO (the CM DVR only has digital tuners).
 

·
Registered
Joined
·
1,595 Posts
Funky 9.1/40.4 CFTO

OK, the channel reverted back to 40.4 long ago, but now when I go to the channel, there is a delay before the picture comes in, much slower than any other channel, seems weird.
 

·
Super Moderator
Joined
·
5,062 Posts
goforit: I see that delay on one of my sets as well. Likely caused by the remapping of CFTO.
 

·
Registered
Joined
·
44 Posts
CFTO-DT Anyone else having sudden recording troubles?

About a week ago my MythTV recordings from CFTO-DT suddenly stopped working. At first I assumed the issue was on my side and went so far as to do a complete re-install. Nothing seems to get this back working. I know my ATSC tuners can see it fine, I can watch it on both from my TV and directly through my HDR devices.

The odd thing is that it is invisible to Myth. When it was in the channel list, all recordings would fail. After the re-install, Myth's channel scan fails to find it again. Manual scans using the HDR's directly find it without fail.

This occurred right around the time that the Bell deal was finalized. I am wondering if something has changed in the CFTO stream? Has anyone else noticed a problem?

I know this is not a Myth list, but I figured if it is a stream issue, this is the place to look for help first.

Dennis
 

·
Registered
Joined
·
1,980 Posts
The place to look for issues with toronto area stations is in the toronto area station status thread. You'll see lots of people with problems getting CFTO to properly re-map and show info.
Sooner or later, they'll figure out how to use the software to set up thier PSIP, or they need new software or a new encoder.
Both my samsungs atuomatically went to 40-4 when i tried to go to 9.1
The CM7000's get 9.1 on 40.4
I just talked someone thru re-scanning thier sony TV, it had blank screen on 9.1 and wouldn't manually tune 40.4
Had to do a full re-scan, and now get 40.4 But thats a big pain, spend the next 10 minutes deleting analog and unwanted channels.
 

·
Registered
Joined
·
44 Posts
Thanks Tom.

I did a quick read through that thread and the issues others are seeing with a variety of hardware for CFTO in Toronto sounds like the cause of my trouble as well.

Now I just have to figure out how to work around it.

Dennis
 
81 - 100 of 1519 Posts
Top