Canadian TV, Computing and Home Theatre Forums banner

41 - 60 of 1550 Posts

·
Registered
Joined
·
1,180 Posts
Oops. I am not connected via hdmi. I'm using the device on a CRT TV.
 

·
Registered
Joined
·
1,595 Posts
Sun 15 is Black

Sun TV out of Hamilton- 15.1 is black, although it shows 40% on the TV reception meter (my TV locks with only 10%). Why is the signal there but black? The analog signal (45.0) is fine.

Is SUN supposed to shut down soon?
 

·
Super Moderator
Joined
·
5,064 Posts
SUN Hamilton 15.1

Same here for me regarding SUN Hamilton. Though when this occurs, it's usually due to tropo interference.

SUN Toronto is fine.
 

·
Registered
Joined
·
2,410 Posts
Possible culprit?

Could be these extreme solar winds that were ejected from a massive coronal hole on the sun facing the earth 2 days ago. Today and tomorrow are high probabilities [50%-60%] for significant disturbances in Earth's magnetic field.

http://spaceweather.com/

GEOMAGNETIC STORM WATCH: NOAA forecasters estimate a 60% chance of polar geomagnetic storms on Feb. 3rd. They say a high-speed solar wind stream and a CME could hit Earth's magnetic field on Wednesday--a double whammy almost certain to spark some degree of geomagnetic activity.
This could cause similar to tropo effects.
 

·
Super Moderator
Joined
·
5,064 Posts
That could be a mitigating factor with SUN Hamilton.

Though my experience with this station is that it is often the victim of co-channel interference. It's too underpowered and/or it's technical parameters (height, etc) aren't up to the task. Thus it's easily susceptible to co-channeling during favorable conditions.
 

·
Registered
Joined
·
4,861 Posts
Isn't SUN Hamilton on UHF 15, co-channel with that low power analog UHF 15 WBNF-CA in Buffalo? Be an obvious suspect if ya ask me.
 

·
Super Moderator
Joined
·
5,064 Posts
Yep. There's also another station on the south shore of Lake Erie on channel 15 (somewhere in Pennsylvania?), and a LP pirate station in Toronto. Channel 15 is a crowded place in this part of the continent.

There's also likely adjacent channel interference from FOX Buffalo (14).
 

·
Registered
Joined
·
4,778 Posts
Yea Star Ray is on 15, but its so low power that WBNF would always come in for me in the north end of the city over Star Ray in the past.
 

·
Super Moderator
Joined
·
5,064 Posts
I see signal on 15.1, but no video/audio. Odd that this problem has persisted...
 

·
Super Moderator
Joined
·
5,064 Posts
CFMT 64.1

Anyone else get occasional drop outs on this station? I've got good signal on it...yet still get the odd drop out with errors. Almost similar to the Global TV problem over a year ago when their PSIP generator was faulty....
 

·
Registered
Joined
·
258 Posts
CTV 9.1 Issues

The last few days (not sure exactly when it began) I have been unable to get 9.1 on my 2 vizio tvs (built-in ATSC). I can receive analog 9 on these sets, and all other stations still come in fine (analog and digital).

The odd thing is, I also have an older external atsc tuner (centronix) hooked up to my projector setup, and that pulls in 9.1 just fine.

Normally on the vizio sets, when no signal is available, there is a pause of a few seconds as it tries to lock in on the signal, then it just shows "no signal" on a solid blue screen. In the case of 9.1, it immediately displays the blue "no signal" screen (no pause), and the screen flashes black every second or so. Very strange.
 

·
Registered
Joined
·
256 Posts
David
2 or 3 weeks ago my Samsung started to receive CTV as 40-1. My Sony continued to receive it as 9-1. A few nights ago the Samsung went back to 9-1. It did this all automatically. CTV's psip data is known to corrupt now and then. I am not familiar with the tuners in Vizio sets but perhaps it is the psip data that your set is having trouble with. Have you tried a rescan to see if that solves things? Just a thought.
 

·
Registered
Joined
·
2,818 Posts
As Bman72s said, it's a little funny that yours isn't working NOW, since the PSIP has been broken for the last couple weeks and is only just now fixed :p

Perhaps attempt a rescan to see if it comes back?
Not sure what tuner style vizio uses, but if you enter 40 does it appear?
Our viewsonic has a single RF scan option, where you just enter the menu, select the RF and it will perform an individual scan on the channel. This has helped receive channels that wouldn't show up by simply entering in the physical # (though usually that has worked).
 

·
Super Moderator
Joined
·
5,064 Posts
Speaking of CTV and PSIP: Anyone know when CTV is going to fix their PSIP data? It's been off for a little while now...
 

·
Registered
Joined
·
1,180 Posts
My main TV is a Vizio 32". Never had a problem with 9.1. Lately sometimes the PSIP says "no data available" but the reception is always strong and it is always on 9.1
 
41 - 60 of 1550 Posts
Top