Canadian TV, Computing and Home Theatre Forums banner

1481 - 1500 of 1829 Posts

·
Registered
Joined
·
6,334 Posts
WIVB is changing channels in a week or so. Anyone know what the new Physical channel will be? They will be sharing with WNLO. WNLO is currently on physical 32-1. Does that mean WIVB will be on 32-2?
 

·
Registered
Joined
·
1,311 Posts
WIVB-HD testing on RF 32.

RF 32 is now testing WIVB (1080i) and WNLO (1080i) along with the two sub channels.

Displaying 4-1 WIVB-HD, 4-2 LAFF, 23-1 WNLO-HD and 23-2 Bounce.
 

·
Registered
Joined
·
126 Posts
The two 4.1’s look the same to me. I was actually more curious if 23.1 would be as sharp - it looks fine though.

I can’t believe they are still running Laff on 4.2 after this move though. If they want to run a sub channel, couldn’t they at least replace Laff with something that isn’t a duplicate? Even the country music channel or something? Laff is a total waste of bandwidth since they’re already on 7.2.
 

·
Registered
Joined
·
4,818 Posts
The video data rate of ch 39 is ~ 14 mbps, while ch 32 is ~ 9 mbps
edit: suppose they'd be using a vbr encoder with statistical mux, in which case, it's just the instantaneous br at the instant I checked.

JJ, it is not a waste of bandwidth when I am sure they get paid $$ to broadcast it.
A waste of bandwidth would be if they did not get anything for it.

Global's 41.2 would be a better example of a waste of bandwidth.
Just pretend they aren't there and delete them.
 

·
Registered
Joined
·
88 Posts
A rather unceremonious shutdown of WIVB on 39. You'd think there were more than a few people who missed the memo left scratching their heads and blaming the weather for the sudden loss of signal at 12 am on the nose, half way through a blue bloods rerun. I would have expected to see a crawler or something right before they went dark.

Instead, a half hour later, they ran the shutdown / re-scan notice again while broadcasting solely on RF 32 lol.

edit: FWIW I've spoken to several people with issues after re-scanning: They can pick up CW 23.1 perfectly fine, but not 4.1 WIVB. In each case it's been solved by doing a double scan - disconnect / scan - reconnect /scan. Seems like a bunch of TVs are retaining the old RF data / not replacing the mapped 4.1 with the new RF info.
 

·
Registered
Joined
·
4,818 Posts
I was seeing what looked like encoder issues this morning.
The RF was fine, SNR in the high 20s , low 30s , all channels in the mux looked fine, except 4.1 was pixellating like crazy, occasionally going dark kinda like something was rebooting, but can't really say what it could have been. It was unwatchable for the AM News. Seemed OK for the PM News.
 

·
Registered
Joined
·
88 Posts
@majortom Cable customers had problems too this morning them due to some issues on their end. Wonder if it was related to what you were seeing?

Seem to be a lot of people upset in the southern tier. Plugging in their zip codes in tv fool the reception picture was bleak for them to begin with, and now impossible. A lot of them are only 20-30 miles from a bunch of the Buffalo transmitters but it seems like they're in total null of all channels. Grey tv fools top to bottom.

Across the lake, the grand island channels are by FAR my strongest channels specifically RF 32 (Minus Star Ray TV on 22). And I'm only 5 miles from the CN Tower. Even with an old tin lee 20db attenuator and a split, WNLO pegs my signal strength meter.
 

·
Registered
Joined
·
1,251 Posts
I noticed as well yesterday that WIVB was pixelating constantly until the evening, while WNLO was fine...I'll have to check again tonight.

My Panasonic TV won't get rid of the old 4.1 - it has duplicated the channel. If I "hide" the channel, both the old 4.1 and new 4.1 are hidden.

So, when I scan through the channels, I end up going from 2.4 to 4.1 (old) to 4.1 (new) to 4.2 (new), to 5.1...the old 4.4 is gone though.

My other devices scanned OK.

Noticed that my guide is showing WBBZ has a channel replicating WUTV for some reason on 67.5 as a test channel this weekend.
 

·
Registered
Joined
·
4,818 Posts
Inglewood on my Panasonic you have to all channels scan analog and digital to get rid of the duplicate 4-1.
IMO, LG has the best scan algorithm on the market.
You can add/delete individual channels manually. You can scan 'DTV Air', cable or 'Analog Air' individually,
and you can stop any one of them at any time, and it will keep the results thus far.

eg - there is no reason to waste your time scanning DTV 52 thru 69 since you will never find anything there.

I haven't noticed any more issues with WIVB since Monday AM. But I work all day so...
 

·
Registered
Joined
·
1,044 Posts
I was able to manually remove the duplicate 4.1 on the Dynex and Samsung TVs and the HW150 PVR. As well I was able to add the new 4.1 without rescanning all 3 devices.
Really surprised that the Panasonic had to be rescanned.
 

·
Registered
Joined
·
4,061 Posts
My Status

I live in Newcastle ON.....this is now what I now get. * means I don't get these channels. I used to get CBS, CW and sometimes FOX. I used to watch CBS a lot.

VT RT Name Subs, Strength, Notes
2.1 33 WGRZ X 4, 49
*4.1 32 WIBV, 0-30, used to get
5.1 20 CBLT, 95
7.1 38 WKBW X 4, 45
9.1 9 CFTO, 91
*11.1 15 CHCH , 0-28
12.1 12 CHEX,
17.1 43 WNED X 3, 73
19.1 19 TVO, 88
*23.1 32 CW, 0-30, used to get
25.1 25 CBLF, 92
27.1 27 CIII X 2, 49
*29.1 14 FOX, 0-30, used to get
*35.1 35 CTV2, 0
*36.1 36 YES, 30
40.1 40 CJMT, 88
41.1 41 CIII X 2, 87
43.4
47.1 47 CFMT, 91
49.1 49 MyTV X 4, 51
*51.1 23 ION, 30, used to get
57.1 57 CITY, 92

A Link to previous posts about my antenna

http://www.digitalhome.ca/forum/186-antenna-research-development/264210-otowns-antenna-hack.html

So how can get back channels 4.1 23.1 and 29.1???
 

·
Registered
Joined
·
1,251 Posts
I'm just going to leave my TV as is with the duplicate 4.1s. Doing a factory reset will erase all my settings and it's not worth it. I'll wait for more channels to move to make it worthwhile to reset everything.

The Panasonic I have is 12 years old now...Scanning channels is painful as it scans all analog and digital signals from 2006 and for some reason misses a channel or two (usually CBLT and WKBW) and I have to re-scan. You can only add manual channels that do not have a corresponding PSIP channel already setup.
 

·
Registered
Joined
·
49 Posts
solved: WIVB Buffalo not broadcasting?

Hi guys,

for the past week i am getting zero signal on WIVB (CBS) Buffalo.
I have always received this channel with excellent signal 99% of the time.

I still receive all of the other US Networks including WGRZ (NBC) from Buffalo so it's not my equipment.

Just wondering if anyone else is having this problem? I am just slightly North of Toronto.

edit:
i went to the WIVB website, it seems they are using real channel 32 not instead of channel 39.
A rescan on channel 32 brought back my channels.
 

·
Registered
Joined
·
88 Posts
@Inglewood, factory reset shouldn't be necessary. A double scan has fixed it in each case I've seen. (Antenna disconnected / scan / reconnect /scan. As for it missing channels, I've seen sometimes if a TV is tuned near or at the frequency before scanning, the scan may sail past the channel as if the tuner doesn't respond to being in scan mode quickly enough. There's a good spread between CBC and WKBW though so it might not be the case. Still, a double scan may fix everything, could just be bad mapping data that needs cleared.
 
1481 - 1500 of 1829 Posts
Top