Canadian TV, Computing and Home Theatre Forums banner

81 - 100 of 383 Posts

·
Super Moderator
Joined
·
5,062 Posts
City TV, OMNI 1 & 2 Toronto

I heard from an engineer at Rogers Media today regarding the three stations above.

He was unaware of the issues, but patiently listened to me regarding the details and locations from where the issue has been observed. It was agreed that the issue seemed likely to be generated at the origin.

The gentleman appeared genuinely interested and concerned, and promised to investigate and report back.

I'll keep everyone posted...
 

·
Registered
Joined
·
1,679 Posts
You would think Rogers would actual check their OTA by actually watching their own OTA signal.3 diiferent antennae with 3 different tv brands all have the glitch from Rogers OTA.
 

·
Registered
Joined
·
1,610 Posts
rob50312, not just Rogers has an issue with watching what's being transmitted. In fact I'm not aware that any Canadian broadcaster is self-verifying, at least on a regular basis. :(

I've volunteered to be a "field guy" for just about all of them, but none has ever taken me up on the offer.

That is why it is so crucial that we report problems. And I repeat, phone is much more successful than email.
 

·
Registered
Joined
·
910 Posts
Here we go again...

Back to same garbage XXX EVENT ### on City TV and Omni 1.

City TV is ahead in the clock also. They haven't 'FIXED' Omni 2 yet.

The perfect PSIP data lasted 2 weeks and that really shocked us. recnep77 only gave you one week.

Back to watching BUF.
 

·
Super Moderator
Joined
·
5,062 Posts
Actually, a few hours of their programming appeared to lose guide data. But it seems to be okay now.
 

·
Registered
Joined
·
1,610 Posts
Just checked on TSreader

  • CITY - bad clock and dummy program data
  • Omni1 - clock ok but dummy program data
  • Omni2 - clock ok with good program data
Jase88, maybe while they were looking at the problem you reported, they broke something. :eek:
 

·
Super Moderator
Joined
·
5,062 Posts
I'm looking at CITYTV Toronto right now, and see good programming data?! *confused* On all three different tuners (Sony, Emerson, and CM7000PAL).

Also seeing programming data on OMNI 1 & 2.

Maybe they fixed it in the 5 hours since you posted?!
 

·
Registered
Joined
·
1,610 Posts
You are correct Jase88. Checks out fine now. Omni 1 is sending 1 less EIT than the other two, so 21 hours worth from them. 24 hours worth for CITY and Omni2. Clocks all look pretty good although I did notice something...

In STT (System Time Table), there are 2 fields (among others):

system_time = Number of seconds since 00:00:00, Jan. 6, 1980. (32 bits)
GPS_UTC_offset = Number of leap seconds since 00:00:00, Jan. 6, 1980. (8 Bits)

The value of GPS_UTC_offset is 15 now (since January 1, 2009, value was 14 from 2006 to 2008 and was 13 from 1999 to 2005).

The "Current Time" is system_time - GPS_UTC_offset

All 3 stations use the correct value of 15 but the clock looks to be about 15 seconds slow

So it looks like the system_time is set to "Current Time" (if you follow me) and when 15 is subtracted, it becomes a slow clock. That is, the number of leap seconds is being doubly reflected.

I've noticed this on a few other stations too. It's difficult to understand and even more difficult to explain. :eek:
 

·
Super Moderator
Joined
·
5,062 Posts
Now that I finally have the proper contact at Rogers, I'll make sure that I report this back to him. His direction to resolve this issue comes from the executive level, so no doubt his team is tinkering with everything to find the cause. Therefore I'm certain we'll see some "weirdness" with the three stations over the next few days while they test and work to resolve the problem.
 

·
Registered
Joined
·
910 Posts
Whew....all fixed and god again!!

All good in less than 24 hours...very, very good sign.

There is a giveaway...If 57-1 shows City TV then the data is screwed up; if the call sign is CityTV (without space) it is in good shape.

Be honest, I am enjoy the channels more and more and I certainly will not hesitate to watch simulcast if the quality is just as good as the guide data are there!

How long is it going to last time time ?:)?:)
 

·
Registered
Joined
·
248 Posts
Omni1 London

Hey Jase88, Now that you have a good contact at Rogers could you ask him if and when Omni1 in London will have program guide data? City tv woodstock has it and omni2 in London has it but for some reason Omni1 doesn't. I would reaaly appreciate if you could pass this along to your contact. Thanks
 

·
Super Moderator
Joined
·
5,062 Posts
Yes, I can certainly ask on behalf of the London viewers. I'll let you know.
 

·
Registered
Joined
·
118 Posts
City Tv channle 31 ?

Noticed earlier this afternoon that Channel 31 City TV was gone. Can anyone else confirm? Doesn't really bother me because I can pull in from TO but it saved me using the rotor.
 

·
Registered
Joined
·
469 Posts
City Woodstock (RF31) was back by the time I got home last night. But then it was gone again this afternoon (according to my hdhomerun -- i was checking remotely). Can anyone else confirm if it was down this afternoon? It appears to be back now.
 

·
Super Moderator
Joined
·
5,062 Posts
City TV, OMNI 1 & 2 Toronto - Issue Resolved

I heard from my contact at Rogers regarding the stutter/dropout issue with all three Toronto Rogers' stations.

It took them several days to nail down the issue. Rogers had upgraded the master control facilities for these stations, including the installation of Tandberg encoders. These new encoders didn't play well with the older 310 encoders at FCP. This incompatibility was causing data overruns...which manifested as the stutter/drop-outs that we were experiencing. Rogers upgraded the older encoders to resolve the issue.

With regards to the OMNI1 London lack of programming info data: My contact wasn't aware of this, but would check it out and report back to me.

While construction of the new facilities on the CN Tower are progressing well, I'm told that the transition back to the CN Tower is now scheduled for sometime in November.

Can anyone confirm that the issue is gone? I haven't been watching these channels recently...
 

·
Registered
Joined
·
85 Posts
Checking right now and I'm still seeing a lot of problems with CITY-DT. Same as before, medium signal strength (50/100 bars, 21-23 dB SNR) but a high frequency of mild breakup. The signal diagnostics on my TV are picking up from 10 to 175 errors every 10 to 15 seconds.
I didn't have the time to check the OMNI's, but their problems were much less of an issue for me before.
 

·
Super Moderator
Joined
·
5,062 Posts
I did record David Letterman (OMNI 1) the other night, and noticed only one brief dropout. And only about half of "Person of Interest" (City TV) recorded last night--major drop outs and signal loss. However, this was likely due to tropo, which was very strong at the time and killing other stations as well, even CBLT (RF 20) for me.
 

·
Super Moderator
Joined
·
5,062 Posts
From my perspective, the drop-outs/stutter issue has been resolved on CityTV, OMNI 1 & 2.

I've recorded programming on all three stations, and haven't seen any problems recently. This is definitely a drastic improvement over what I was experiencing.
 
81 - 100 of 383 Posts
Top