Canadian TV, Computing and Home Theatre Forums banner

Optik TV Works For 10 seconds on Asus XT8

1579 Views 4 Replies 2 Participants Last post by  Dr.Dave

I've recently installed an Asus XT8 aimesh to replace the telus T3200. I wanted to remove the T3200 because I have had 3 of these units from Telus over the past 6 months and they all suffer the same issue. Every now and then I lose all access to the Internet and TV. I always have to crawl in to where the T3200 is installed and power cycle. Now that I work from home, this happens too often and at the worst times!!

The problem I've been experiencing is that live TV works for 10 seconds and then I lose connection and get the the "Television signal has been lost screen". TV on Demand works and I can play my DVR recordings without any issue. If I change the channel I can get another 10 seconds before it cuts out.

I would really appreciate any help in trying to get this running smoothly!

PureFibre Gigabit Internet

Asus XT8 (router) WAN connects to Telus' Nokia ONT
Asus XT8 (router) LAN connects to a switch, 2 of the Telus STBs are hardwired to this switch. I have a 3rd wireless STB that I have not tested yet.

Asus XT 8 Settings - I've tried different combinations of settings with the below. These are the current settings

ISP Profile: none
STB Port: none
DHCP Routes: Microsoft
Multicast routing: enabled
IGMP Version: v3
Fast Leave: disabled
UDP Proxy: 0

Wireless > Professional
IGMP Snooping: enabled
Multicast Rate: OFDM 54

See less See more
1 - 5 of 5 Posts
Telus Optik TV uses the Mediaroom platform. When you change channels on live TV, it first uses IP unicast to enable instant channel changes. After about 10 seconds, it switches to UDP multicast, which is where you're running into a problem.

At a quick glance, it looks like your settings are correct - multicast and IGMP Snooping enabled. Make sure your switches are also compatible and double-check that nothing is blocking UDP. It might be worthwhile to temporarily bypass the switch to the PVR to ensure that's not the problem. Also, it might be a good idea to reboot everything to make sure they're all using the current settings. If that still doesn't work, here are a couple of old threads that may give you some ideas. Let us know if it works.

Successfully Replaced Actiontec T1200h with Asus RT-AC56U .

Actiontec V1000H and AirPlay / Airport Extreme .
Hi Dr Dave,

Thanks for the info and the suggestions. I tried everything you suggested and I'm still experiencing the same issue.

I've been reading that other Asus users have been experiencing this issue. I'm now contemplating installing both my Asus router and the T3200 to a switch that then connects to the ONT. At least that way when the T3200 goes down, I'll still have Internet in the rest of the house.
After quite a bit of research I found that many Asus routers had an issue with Telus TV. Apparently Asus uses a proprietary multicast protocol to handle IPTV. Many routers around the age of my XT8 had issues with this protocol. Newer routers such as the XT12 can handle telus tv without issue. If you know how to access and edit config files, you may be able to change parameters to mirror the T3200.

Telus gives 2 IPs per household. So I just connected my ONT to a switch and connected both the T3200 and the Asus XT8. The T3200 has the wireless disabled and all of my TVs are hardwired to it.
The ASUS handles all other devices in the house.
I'm glad you got a working configuration, the best of both worlds. Thanks for letting us know.
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.