Canadian TV, Computing and Home Theatre Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Heya all,

My Mother In Law was trying to turn on the TV today with a bunch of remotes (Telus, TV, Tuner), and got big black CC all over every channel. I can't for the life of me figure out how to turn it off.

I'm not sure what she did... all of the Captioning options are set to OFF, and the Subtitles are set to OFF. The TV does not have built in CC as far as I know (I checked every button), so I'm stuck...

This is driving me nuts.
 

·
Super Moderator
Joined
·
17,213 Posts
To turn off CC on Optik TV, press Menu, Settings, Television, Closed Captioning. Be sure both Digital Closed Captioning and Standard Closed Captioning are "Off". If you still have a large black square, that sounds like the TV itself is set to Closed Captioning mode often called "Text1".
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
Yes, the CC options are both set to off. I tried turning them on and then off again, but they are still on.

Strange thing, we have 3 TVs, so I swapped it out with a box from upstairs that had subtitles off, and it worked for a bit, and then about a minute in, BAM! CC was on again... I can't understand it.

I'll unplug the damn thing overnight to see if that reboots it.

TV itself does not support built in CC that I can find.
 

·
Super Moderator
Joined
·
17,213 Posts
If changing the STB didn't fix the problem, then the TV is definitely generating the CC. Do you have the original remote? Did you check all the buttons and every menu item?

If you still can't find the problem, you could try posting the exact make and model of the TV and remote in the General TV forum and see if someone can help you there.

One last thought. Some universal remotes generate different signals than what the buttons say. You could try putting any remotes you have in TV mode and press every button to see if it affects the captioning.
 

·
Super Moderator
Joined
·
56,563 Posts
Sounds like the TV generating the CC. See if there's a menu item for it, or a button. This may be outlined in the operating manual for the TV - sometimes there's a button like MTS that affects/invokes the CC.

Try unplugging the TV for a while. This may turn off CC.
 
1 - 6 of 6 Posts
Top