Canadian TV, Computing and Home Theatre Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
198 Posts
Discussion Starter #1
I've set up the openbox receiver. I have found plenty of channels, but they have the wrong transponder info on them. What I mean is, that when I'm watching a channel, and i push info button. It shows to be on a different transponder than what I'm sure it is on. Some C band channels show up to be on a Ku transponder. ?? Any ideas? :confused:
 

·
Registered
Joined
·
747 Posts
Your defaults are set wrong.
You probably need to look in the BIOS settings and set the correct defaults.

In my case, Ku band settings.
When i set LBNF thingy to 10750 i get the "correct" TPs
However if I change that value. And do a blind search. I will still get everything. But all the TP will be different cause i did not have it set right.

I would look at trying to rescan with new values. Eventually, you should find the proper values according to Lyngsat, sathint or whatever your using as refernce.

Read ya l8r,
Al.

Ps B4 doing any of this. Make sure you write down your current settings.
And good luck
 

·
Registered
Joined
·
198 Posts
Discussion Starter #3
I hate to let my stupid hang out, but I'm not familiar with the term BIOS,
I do know how to change the LNB settings, is that what the BIOS is?
Do you have any idea what to set them or is just trial and error? Also, yesterday, when I went back to 99W, the unit did not recognize the previous channels setup for that sat. I had edited the names of the channels for ease of finding them. But when I went back to 99W from 87W, I had nothing. Knowing that the dish was was in the correct position, i did a blind scan. I found all of the channels, but they were not on the same channels as before. ?????? The previously set channels are black.
I wish my old Sonicview would do the HD and mpeg4, it is much easier to deal with.
Thanks for everyone's help. :eek:
 

·
Registered
Joined
·
198 Posts
Discussion Starter #4
another issue with the openbox s9

Sometimes when i move the dish back to a previously watched sat, the channels are black. The transponders dont show any signal. When i do a blind scan, the channels show up, however not on the same channels as before. ?

:mad:
 

·
Registered
Joined
·
4,935 Posts
what i do is keep separate satellite names for C and Ku.
Also I make sure the longitude is in the name..
Wherever there's C and Ku at the same longitude,
they get different sat names, with different configuration.
i.e LO 5150 for CBand, and 10750 for the Ku.
as an example, 103W AMC1 C, and 103W AMC1 Ku are programmed in as different Sats.
That way I keep em straight.
 

·
Registered
Joined
·
478 Posts
Because the topic is rather open ended, I was wondering if this receiver had access to some kind of EPG. Would be nice to be able to set records and have the dish swing automatically.
 

·
Registered
Joined
·
4,935 Posts
Just the standard DVB EPG as defined in the DVB standards. Just like with any other STB, since there generally isn't any EPG information broadcast on FTA Feeds, not of much use. I don't even bother trying to implement an EPG import using PC based card. IMHO the feeds available are just too dynamic,
to even bother tryin to keep up. I'm sure some people out there do though.
 

·
Registered
Joined
·
198 Posts
Discussion Starter #8
i have channels showing up as ku band but i know they are c band. i'll try to separate the c and ku sats as you said.
 

·
Registered
Joined
·
198 Posts
Discussion Starter #9
I installed new Ku/C band LNB on 10' dish. Manually set dish at 99 w with bird dog meter. Openbox s9 wouldn't pick up any channels. Bird dog meter confirmed that I had quality as well as sig. For the heck of it I did a blind scan of different sat name while dish still positioned at 99w. I picked up channels for 99w. Wrong sat name , wrong TP #'s , Verticle instead of horizontal. So where do I start ? I do have a Ku band dish connected also through a disq 4x1 switch , small dish pointed at 101 w.
If someone can tell me where to start? I'll enter or change whatever or take a hammer to it!
 

·
Registered
Joined
·
562 Posts
I just ordered a Ku/C LNB and Openbox S10 this morning and am starting to regret it.

If you find a solution BRN, please share...

Cheers, K
 

·
Registered
Joined
·
198 Posts
Discussion Starter #11
Many people really like them. one of my problems, is my lack of knowledge. I've been fta for a few years, but Im still a newby. Sometimes I read others' posts, and all I can say is "huh"?.
But I don't give up easily .
 

·
Registered
Joined
·
4,935 Posts
Do you have the channel list / satellite editor?
That might be an easy way to configure yours BRN.
It's a lot easier to edit on your PC, then blast it back in, than trying to edit with a remote thru the gui menus, etc. Same can be said for ANY rcvr though.

Half the battle for any rcvr is configuring it for your hardware setup. Then getting it "up to date" satellite name, and frequency band wise.
after that, any receiver is a snap.
 

·
Registered
Joined
·
198 Posts
Discussion Starter #13
Is channel list /satellite editor a file to download ? Or do you mean a built in feature?
 

·
Registered
Joined
·
4,935 Posts
Found this link on another forum. I tested an older version where ya had to rename the dump file prior to editing, save, then rename again, so I haven't tested this yet. Should be one less thing to confuse ya using this one though. I'll try and test it myself later....

quote from original poster
I uploaded a modified version of the channel editor that does not require the file conversion from .dbs to .abs. You can find it here
http://www.4shared.com/file/hDsFl076/Openbox_S9_Channel_editor_dbs_.html

It will also save the modified file in .dbs format.
 
1 - 14 of 14 Posts
Top