Canadian TV, Computing and Home Theatre Forums banner

1761 - 1771 of 1771 Posts

·
Premium Member
Joined
·
1,117 Posts
i have a TiVo Roamio OTA, it was working perfectly since 2015 - Premier before that (Kitz amp & DB8e)

i have my antenna pointed S for PBS, i did change it back to E to split fortune and manotick, no change
i'm back to S again - manotick is on the edge of the front lobe, fortune is on 1 of the rear lobes
Hello, Mark. Trying to receive three directions with a very directional antenna is asking for trouble; the best reception is when the antenna is aimed at the transmitter. Otherwise, you will have multipath signals which cause many errors.
called TiVo and did some troubleshooting
strength is OK, but SNR is 27-29 on the 4 tuners, RS uncorrected is a large # when SNR < 29
The goal is to have NO uncorrected errors.
i removed the splitter (to Samsung which works perfectly) and the SNR got worse - the opposite of what i expected
this makes me believe that the signal is too strong?
Overload would be a possibility if your DB8e was aimed at your strongest channels, you were using a preamp, and the antenna was in the clear. The tuner would also be overloaded.
could the Roamio be defective?
It probably is if the Samsung gives you good reception and the Roamio has uncorrected errors.


checked right now
ch tuner signal snr unc cor status
11 0 67 27 0 0 ok
4 1 67 27 0 0 ok
65 2 72 29 0 0 ok
4 3 67 27 957M 0 ok

no dropouts at the moment

so i see ch 4 on tuner 1 & 3 - tuner 1 seems OK, but tuner 3 has an uncorrected value of 957000000+
does that mean a damaged tuner?
probably

Your location is difficult for OTA reception. You have channels in three directions and the signals have to filter through trees.

Here is a report from rabbitear.info:
https://www.rabbitears.info/searchmap.php?request=result&study_id=32523

I selected dBm units for signal power for this image because your strongest signals can overload your KT200 preamp if you add the antenna gain:



trees block TV signals





Here you can see the max input of the KT200 is about -30 dBm even before adding the antenna gain:

 

·
Registered
Joined
·
82 Posts
i have the antenna aimed at 140T
this puts the US stations on the maximum gain front lobe - 15-17db gain
manotick (78.6) is on the secondary front lobe - 0db gain
fortune (9.9) is on the main rear lobe - 0 to -5db gain

i was hoping that the amp would boost the distant US signals (70mi) which is does
and not overload the local stations on the other lobes at a reduced/neutral gain from the antenna

mark
 

·
Registered
Joined
·
82 Posts
sorry, it is a DB4e, not DB8e, so gains are ~3dB less

trees have always been there, no leaves now and still issues
this worked flawlessly for 3 yrs

last night on tuner 1 (other channels OK even tho uncor of 400M+ on 2 of them)
ch 6 57% signal 24 SNR uncor 400M+ cor 0 - pixellation & audio dropouts
 

·
Registered
Joined
·
62 Posts
Hi all,

So our Research Communications RC9263 pre-amp recently broke :( I've repaired this puppy myself in the past, last time it was the RF E-PHEMT LNA that needed to be replaced. I'm not sure which component failed this time but I don't want to be bothered anymore, and also Research Communications appears to no longer exist which is not ideal.

After reading positive Kitztech KT-200 reviews I ordered one and plan to install it next to my DB-4e soon!

I was curious if anyone in Kanata South or nearby also uses a KT-200? If so do you find the built in FM trap is adequate or do you need extra filtering, perhaps an HLSJ?

Thanks!
 

·
Registered
Joined
·
24 Posts
Has something changed with CTV signal (13.1 in the Ottawa area)?
I stopped receiving the signal last night and it's still out today.
Regards
 

·
Registered
Joined
·
214 Posts
13.1 working fine for me but i have clear line of sight and i'm very close.
However my signal strength/quality has always been 100/100 and now its 95/88.
I wonder if they are getting ready for the new transmitter that starts on May 2.

If they are, then they might have reduced power in order to get the job done.
 

·
Registered
Joined
·
62 Posts
I'm also having trouble with CJOH (13) today. HDHomeRun Signal quality is 50-51%, Symbol Quality bouncing between 0 and 40%, unwatchable at the moment.

Despite having a UHF antenna pointed at South Colton we've always received CJOH reliably in the past (SQ normally way above 50).

Anyone else having problems with CJOH?
 

·
Registered
Joined
·
214 Posts
100% signal, 100%SNRquality, 100% SYMquality
in orleans, but the work they do seems to affect different areas at different times

the last time i had issues the west end did not
but the opposite was true the week before that

they are likely getting ready for the switch
its only 2 weeks away now
 

·
Registered
Joined
·
62 Posts
OK thanks Charettepa! Hopefully we'll get CTV back soon, it's amazing how much local news we've been watching since COVID started, the entire CTV crew Graham, Patricia, Matt, etc. have really grown on us.

Looking forward to the switch from physical channel 13 to 16.
 
1761 - 1771 of 1771 Posts
Top