Canadian TV, Computing and Home Theatre Forums banner

1741 - 1760 of 1771 Posts

·
Registered
Joined
·
13 Posts
I did spend 4 hours in the attic yesterday tweaking my antenna to try to get CTV2 back (moved the signal amp closer, repointed the individual bays), everything seemed much better, finally had CTV2 working again (although the fix probably mostly came from the transmitter), all channels were coming in good ... then Global went for a dump in the middle of watching Holmes at about 12:30 today. Signal strength is good (100%), signal quality is apparently good (90%), symbol quality is good (100%), but it is totally unwatchable. I am hoping the problem is on their end, since I don't think I can do much more.
Also should've posted earlier but same here for me, bunch of other Global stuff seemed fine but over the past 3 days, Holmes always totally dumped out! Tons of errors, totally unwatachble.
Everything is good now with Global though, no errors so I'm happy.

Yes CHRO much better since a day or 2 after I posted. I should've posted earlier! lol
Same here for me as well, no problems and fully watchable now. Glad both stations got their errors sorted out.
 

·
Registered
Joined
·
30 Posts
Waited a couple of days to confirm, but, yes, Global (6.1) does seem to be fine now. Still suspect it was a problem in their To - Ottawa link, rather than the local transmission, but no matter, it's watchable again.
 

·
Registered
Joined
·
6,257 Posts
plain om said:
(Thanks for the podcast idea. Didn't think of that for the Global Toronto news at 5:30.)
For Global National at least, the podcast works very well. It is available and downloaded to my phone well before it is available on Global's website or via the App, which I find rather strange. When I was in Europe last summer, it allowed me to keep up to date on news back home (it would download via wifi while I was sleeping (due to time difference) and be ready to watch in the morning).
 

·
Registered
Joined
·
32 Posts
Discussion Starter #1,744
Anyone else having problems with CHCH 11 OTA?

A couple of days ago we only had audio for 24 hours. We got the video back yesterday but the screen size is reduced. ie it does not fill the TV screen. All other 9 channels are fine.

Has anyone else had any problems with CHCH? (channel 11 out of Hamilton)
 

·
Registered
Joined
·
13 Posts
A couple of days ago we only had audio for 24 hours. We got the video back yesterday but the screen size is reduced. ie it does not fill the TV screen. All other 9 channels are fine.

Has anyone else had any problems with CHCH? (channel 11 out of Hamilton)
Yes the CHCH feed was brought back at an SD resolution of 480i. I am unsure if this is only affecting the Ottawa broadcast feed, CHCH-DT-1. There was discussion in the other Ottawa area thread, but it sounds like maybe a wind storm in Hamilton or Ottawa caused some issues for the broadcasters.
https://www.digitalhome.ca/forum/129-ota-reception-results/126059-ottawa-vanier-gloucester-orleans-ota-149.html#post3074929

It has been like this since Monday and I am finding it very unwatchable. I tried to send CHCH an email to ask for updates, but I don't know if they got it :(
 

·
Registered
Joined
·
6 Posts
Trying again...

So started this thread years ago...had an outdoor bow tie antenna for five years, with mostly reliable service, then gave into the fibe literature...two years later I will ask another bunch of crazy questions to return to the OTA fold.
This time for two different installs.
First, we will likely repeat the external antenna set up on the corner of the deck...got our share of available channels...more ?s to follow.
Its the second one that may be impossible. My Dad has just gone into a LTC facility, he is not much of a TV watcher, but likes the news and whatever sport is in season. We set our old indoor (w/power boost) antenna up for him. All was good on the 2nd floor southeast side of the building, but now that he has been assessed and moved up to his private room, he is on the northwest side and scanning just picks up TVO 25% of the time, so may just be the age of the antenna or the location...if so we may have to give-in to Rogers lite.
His location is top floor (5th floor) of building facing northwest. Aluminum trim around windows in room (although it worked on other side).
My question is (and it is a biggy): Given the limit of not being able to set up an exterior antenna at the Home, has there been an update to current indoor antenna technology that I should consider before going to cable? What are the key technical things I should look for (and $ range?).
TV Fool link below.
TV Fool
 

·
Registered
Joined
·
556 Posts
He should have no problem at all with a regular indoor antenna: the noise margin from Camp Fortune stations is excellent, and his window faces the tower. Could hardly be better! The Herberts Corners stations will be harder to receive, however.

If he's only able to receive TVO intermittently at the moment, then I would guess either the antenna amplifier is causing overload of the TV's tuner, or else there is a metal film coating on the window glass.

If you can remove the pre-amp from the antenna (completely, don't just unplug the power supply), try that. Also, if the window can be opened, try temporarily placing the antenna in the open window.
 

·
Registered
Joined
·
5 Posts
Hi folks, new to this forum and OTA TV. I live in Kanata South and have a ClearStream 2V I/O antenna (60 mile range) installed in my attic (~25 ft above ground), along with a ChannelMaster distribution amplifier (I installed both a month ago). I get 11 channels with excellent clarity, but CJOH (13.1) goes from crystal clear during the day to spotty at times during the evenings. The antenna is multi-directional, and it is pointed it towards Manotick. I was thinking I should try mounting the antenna a little higher in the attic, and/or turning it a little more towards Camp Fortune. Does anyone have any suggestions? Thanks!
 

·
Registered
Joined
·
221 Posts
I live in Kanata South and have a ClearStream 2V I/O antenna (60 mile range) installed in my attic
Does the 2V I/O have a VHF dipole? If it does have the VHF dipole, it's odd that that you can't always receive channel 13, even if the dipole is pointed 100 degrees away from Camp Fortune, as it is a fairly strong signal. Having said that, the null in a dipole occurs off the ends...



I wonder if it could be some sort of interference? You could try re-orienting your antenna to point a little more to the south, say another 10 degrees, and hopefully you won't lose any of your VHF stations...
 

·
Premium Member
Joined
·
1,117 Posts
.....but CJOH (13.1) goes from crystal clear during the day to spotty at times during the evenings. The antenna is multi-directional, and it is pointed it towards Manotick......turning it a little more towards Camp Fortune.
Hello, BJ29; welcome to the forum.





Location used for above images was intersection of Terry Fox Dr and Abbott St E, Kanata, ON K2L 4H1.

I agree with old sparks. Try aiming the VHF dipole of the C2V broadside to 13 as a test. I also agree that it could be electrical interference from LED lamps, CFL lamps and etc which is stronger on VHF.

If the reception of 13 improves, continue to aim the C2V UHF loops at Manotick and see if your C2V can aim the dipole at 13. If not, install a separate VHF antenna for 13 aimed at Camp Fortune. The UHF antenna and the VHF antenna can be combined with a UVSJ UHF-VHF combiner.

IIRC, there were 3 versions of the UHF-VHF combiner that was built-in the dipole, all slightly different.
 

·
Registered
Joined
·
221 Posts
IIRC, there were 3 versions of the UHF-VHF combiner that was built-in the dipole, all slightly different.
The C2V looks like a nifty antenna.

C2V-J3 assembly instructions

If BJ29's current installation allows, perhaps he could unclip the dipole and attach it to a rafter strut so it is broadside to Camp Fortune.

I'm also running an attic installation. I have a Holl-ands Hi-VHF 4-El FD-Yagi-OPT in the rafters pointed at WWNY ch8 Watertown and have great reception of CJOH 13. However, I've had nary a sniff of channel 8...
 

·
Registered
Joined
·
3,252 Posts
WWNY isn't on channel 8 yet. It stays on 7 until phase 10, about this time next year, when CJOH moves from 13 to 7, and WWNY moves from 7 to 8. CKWS moves from 11 to 13 in phase 11.

An attic-mounted VHF antenna may be too susceptible to electrical noise on VHF High to be able to get WWNY, whether on 7 or on 8. You might have better luck getting its South Colton repeater on 18.
 

·
Registered
Joined
·
5 Posts
Thanks very much for the helpful feedback!

I will head back up to the attic on Saturday to play with the antenna's positioning. I think I can detach the VHF dipoles from the loop element with a longer coax cable, which should let me point it towards Camp Fortune without having to disassemble the main unit and re-mount it.

Aside from CJOH 13.1 (which is blip-free about 80 percent of the time), all the other channels are perfect, almost all the time. That said, I have noticed that the picture on our bedroom TV stutters a little whenever I flip on the light switches in the ensuite bathroom. The antenna is located in the attic, which is in the adjacent walk-in closet. CJOH still blips when these lights are turned off, so I'm not sure if lighting is causing the interference.

Cheers!
 

·
Registered
Joined
·
221 Posts
WWNY isn't on channel 8 yet. It stays on 7 until phase 10, about this time next year, when CJOH moves from 13 to 7, and WWNY moves from 7 to 8. CKWS moves from 11 to 13 in phase 11.
Thanks! TvFool shows WWNY on channel 8, so that's good to know.

You might have better luck getting its South Colton repeater on 18.
I rx South Colton 24/7 - it's more physics than luck, as I have LOS to South Colton. Trying to rx WWNY on VHF was more out of curiosity. I just got back from the Metal Supermarket, so a longer yagi is in the works for summertime VHF dx. Unfortunately, I'm constrained by subdivision covenants from out-of-door antennas...
 

·
Registered
Joined
·
5 Posts
Hi folks, new to this forum and OTA TV. I live in Kanata South and have a ClearStream 2V I/O antenna (60 mile range) installed in my attic (~25 ft above ground), along with a ChannelMaster distribution amplifier (I installed both a month ago). I get 11 channels with excellent clarity, but CJOH (13.1) goes from crystal clear during the day to spotty at times during the evenings. The antenna is multi-directional, and it is pointed it towards Manotick. I was thinking I should try mounting the antenna a little higher in the attic, and/or turning it a little more towards Camp Fortune. Does anyone have any suggestions? Thanks!
Just a quick update - I went back up to my attic and separated the VHF dipole from the main antenna, and mounted it higher in the attic and broadside to Camp Fortune (with the help of the DTV Antennas app). I'm happy to report that CJOH (13.1) now works beautifully with no blips. Plus, there's no longer any electric interference when I turn on nearby lights. While I was up there, I also re-positioned the UHF portion of the antenna more directly towards the tower in Manotick, and I picked up two extra channels in excellent quality (14 now in total).

Thanks again for the helpful comments and support!
 

·
Premium Member
Joined
·
1,117 Posts
I'm happy to report that CJOH (13.1) now works beautifully with no blips. Plus, there's no longer any electric interference when I turn on nearby lights. While I was up there, I also re-positioned the UHF portion of the antenna more directly towards the tower in Manotick, and I picked up two extra channels in excellent quality (14 now in total).
Thank you for the update. Glad to hear your reception has improved.
 

·
Registered
Joined
·
5 Posts
Hello again! If you don't mind, I'd like to seek some opinions on whether it would be worthwhile for me to buy an additional long range antenna to try and pickup some US channels from my attic in Kanata South. My TV Fool report is below, and I presently have a ClearStream 2V I/O antenna (60 miles) that picks up 14 local channels with excellent clarity. If you think it could be possible, would you have any recommendations on which model might work?

TV Fool

Thanks!
 

·
Registered
Joined
·
11 Posts
Update I finally have my antenna up with the booster and here are the channels I receive.

4.1
5 CHRO analog
6.1
9.1
13.1
24.1
30.1
34.1
40.1

Definitely not as good as Bourget Ontario but at least I get some channels.
 

·
Registered
Joined
·
82 Posts
i have a TiVo Roamio OTA, it was working perfectly since 2015 - Premier before that (Kitz amp & DB8e)
earlier this year the fan stopped and it got quite warm until i discovered it, replaced with better fan, now just barely warm
not absolutely sure, but around the same time i started having audio issues, some video but mostly audio i.e. breakup, missing words ch 4 & 6 for sure, haven't done a lot of checking on the other channels
i thought that the heat may have damaged something
downloaded videos play perfectly

i have my antenna pointed S for PBS, i did change it back to E to split fortune and manotick, no change
i'm back to S again - manotick is on the edge of the front lobe, fortune is on 1 of the rear lobes

called TiVo and did some troubleshooting
strength is OK, but SNR is 27-29 on the 4 tuners, RS uncorrected is a large # when SNR < 29

i removed the splitter (to Samsung which works perfectly) and the SNR got worse - the opposite of what i expected
this makes me believe that the signal is too strong?

i have to see if i can dig up another splitter to reduce the signal a bit more
am i on the right track?
could the Roamio be defective?

mark

checked right now
ch tuner signal snr unc cor status
11 0 67 27 0 0 ok
4 1 67 27 0 0 ok
65 2 72 29 0 0 ok
4 3 67 27 957M 0 ok

no dropouts at the moment

so i see ch 4 on tuner 1 & 3 - tuner 1 seems OK, but tuner 3 has an uncorrected value of 957000000+
does that mean a damaged tuner?

mark

another 3.5dB splitter did not help
 

·
Registered
Joined
·
82 Posts
last night

ch 6 tuner 1
signal=57% snr=24 uncor=4M+ cor=0 pixellation and audio issues
i had uncorrected of 3M & 4M on 2 other stations on 2 other tuners, but picture was OK

mark
 
1741 - 1760 of 1771 Posts
Top