Canadian TV, Computing and Home Theatre Forums banner

1721 - 1740 of 1771 Posts

·
Registered
Joined
·
36 Posts
The funny thing is, I have a USB tuner attached to a Raspberry Pi and its guide (which is only updated by OTA EPG, and *not* a web resource) is up-to-date with WPNI's programming. So they must be broadcasting from time to time.
 

·
Registered
Joined
·
30 Posts
The funny thing is, I have a USB tuner attached to a Raspberry Pi and its guide (which is only updated by OTA EPG, and *not* a web resource) is up-to-date with WPNI's programming. So they must be broadcasting from time to time.
That's interesting. Might be consistent with the wording of the website notice, which is updated/corrected today:

"Attention:
"WNPI 18.1 is currently experiencing frequent outages due to a malfunctioning component. A replacement is being delivered and is expected to be installed Monday October, 15th. Thank you for your patience."

They do refer to "frequent outages" for 18-1 (only?) which suggests at other times 18-1 is functioning, but it's unclear if the reference to 18-1 is only that sub-channel programming, while the transmitters are otherwise still fully functional and programming is available on the other three, or if the transmitters are essentially down, or perhaps at low power leading to weak/no signal here.

My main reason for posting was to find out if others in my area are also experiencing no signal conditions (perhaps intermittently) on all four WBPS CH 18 program services.
 

·
Registered
Joined
·
221 Posts
That's interesting. Might be consistent with the wording of the website notice, which is updated/corrected today:

My main reason for posting was to find out if others in my area are also experiencing no signal conditions (perhaps intermittently) on all four WBPS CH 18 program services.
I checked PBS this morning, and the main and all 3 subs are still down. CBS/Fox, which is also re-broadcast from South Colton, is coming in fine.
 

·
Registered
Joined
·
3,252 Posts
Still no signal from WPBS this afternoon.

...

I'm still puzzled as to whether this problem is the cause of "no signal" results here, or if others in the Nepean/Craig Henry area are still getting the other WPBS sub-channels.
... @tvlurker ?
I haven't received WNPI in ages, even with my former setup. (The original Archer Hoverman has now been banished from the bedroom, and with it, any chance of distant reception. Anywhere else in the house, I'm lucky to get all the locals.)
 

·
Registered
Joined
·
30 Posts
I checked PBS this morning, and the main and all 3 subs are still down. CBS/Fox, which is also re-broadcast from South Colton, is coming in fine.
Thanks. At least that confirms it's not a problem at my end. Still not back this evening, and the message is still on the WPBS home page.
 

·
Registered
Joined
·
30 Posts
WPBS/WNPI is back on the air with all four sub-channels in good form here.

New message on the website posted some time after noon EDT (when I last checked):

"Attention:
"Good News! Channel 18 is back on-line! If you missed Masterpiece Poldark on Sunday, October 14, it is scheduled for rebroadcast on Wednesday, October 17 at 4 pm and Thursday, October 18 at 10 pm. Thank you for your patience. If you have any remaining concerns, please contact us right away. Thank you."
 

·
Registered
Joined
·
13 Posts
CTV2 problems?

Hi, anyone having problems with CTV2 (CHRO, 43.1, 647MHz) off Herbert's Corner tower? I've been getting tons of video errors the past couple weeks, every few seconds another blip or corrupt audio section.
My DVR is reporting the errors as well, sometimes 600-700+ for an hour recording. Normally, if I had that many, it's in a large chunk of 1-2s every 30mins (as an example), but this is every couple seconds. All my other channels seem fine, other than CTV, which is in VHF still.

Reported -54dBm by my DVR, 4228HD pointed at Hubert's Corner tower.

Is there something wrong with their broadcaster at the tower, or is this on my end? Used to have perfect signal from them for a long time.
 

·
Registered
Joined
·
221 Posts
I'm seeing some occasional glitching on CHRO as well as CHCH. I'm only a few miles away from Herbert's Corner's, so it's not a signal strength issue.

I thought it might be some interference inside my house, but the glitching is not manifesting itself on any of the Camp Fortune or South Colton channels
 

·
Registered
Joined
·
556 Posts
Me too. Usually CHRO is flawless, but I noticed minor break-up in the picture a couple of evenings ago. Omni 2 is usually worse, but was actually better that evening.
 

·
Registered
Joined
·
13 Posts
I'm seeing some occasional glitching on CHRO as well as CHCH. I'm only a few miles away from Herbert's Corner's, so it's not a signal strength issue.

I thought it might be some interference inside my house, but the glitching is not manifesting itself on any of the Camp Fortune or South Colton channels
CHCH for me seems fully stable pointed at Herbert's, seeing no errors for a number of programs, but they could be related.
Me too. Usually CHRO is flawless, but I noticed minor break-up in the picture a couple of evenings ago. Omni 2 is usually worse, but was actually better that evening.
Thanks for the feedback both of you, glad to hear it's not my equipment. I pointed my antenna recently directly at Herbert's and despite the amount of errors dropping, I'm still getting that consistent flow vs the occasional bundle.
Could it be hardware failure on their end? If anyone has a contact to that team, or could ask whoever's responsible for CHRO, that would be appreciated.

Also another question, since I hate any video errors, is it worth getting a single output preamp despite being about 22-25km away from either tower, and using a 4228? My concern would be a bad SNR post amp install.
 

·
Registered
Joined
·
3 Posts
I'm seeing some occasional glitching on CHRO as well as CHCH. I'm only a few miles away from Herbert's Corner's, so it's not a signal strength issue.

I thought it might be some interference inside my house, but the glitching is not manifesting itself on any of the Camp Fortune or South Colton channels
Me as well, I have tried everything I can think of to solve this, with no luck.
 

·
Registered
Joined
·
16 Posts
Hi, anyone having problems with CTV2 (CHRO, 43.1, 647MHz) off Herbert's Corner tower?
I have been having a problem with CTV2 since mid to late September. All other transmitters from Camp Fortune and Herbert's Corner come in fine. Lots of audio and video glitches on anything recorded from CTV2. I was thinking of trying to tweak my antenna a bit, but I doubt that will improve the situation, and likely will just result in weaker signals elsewhere. :frown
 

·
Registered
Joined
·
3 Posts
I have been having a problem with CTV2 since mid to late September. All other transmitters from Camp Fortune and Herbert's Corner come in fine. Lots of audio and video glitches on anything recorded from CTV2. I was thinking of trying to tweak my antenna a bit, but I doubt that will improve the situation, and likely will just result in weaker signals elsewhere. :frown
Does anyone know where we can report this glitching issue on CTV2? I know it is not my gear, as I have replaced everything from the ground up, in the hopes of rectifying this issue, thanks.
 

·
Registered
Joined
·
13 Posts
I noticed last night, that this issue seems to be much better, if not gone for me, anyone else seeing a major improvement?
I also noticed improvements, but it looks like maybe only for last night. Today I had a recording with a similar number of errors. However, they are not consistent, but spread out in two chunks spanning 2-3 seconds. So it seems that they definitely fixed something at Herbert's, but unsure if they possibly dropped signal strength on CHRO (was getting -52dB, now -68dB and looks like other's from Herbert's dropped).

I am now seeing lots of errors though with Global TV (CIII-HD) off Ryan Tower. Today I had multiple recordings with hundreds of continuous errors (I used an error checking program to confirm).

Can anyone else confirm this is happening for them, or is it just me (or maybe blame the weather today maybe)? Using a CM4228HD pointed at Herbert's corner (never had errors with Global when I pointed at Ryan Tower).
 

·
Registered
Joined
·
6,257 Posts
keenwitter said:
I am now seeing lots of errors though with Global TV (CIII-HD) off Ryan Tower. Today I had multiple recordings with hundreds of continuous errors (I used an error checking program to confirm).

Can anyone else confirm this is happening for them, or is it just me (or maybe blame the weather today maybe)? Using a CM4228HD pointed at Herbert's corner (never had errors with Global when I pointed at Ryan Tower).
I have noticed the same issue the past couple nights with CIII-DT-6. Global National was unwatchable, so I ended up watching the podcast.
 

·
Registered
Joined
·
16 Posts
I did spend 4 hours in the attic yesterday tweaking my antenna to try to get CTV2 back (moved the signal amp closer, repointed the individual bays), everything seemed much better, finally had CTV2 working again (although the fix probably mostly came from the transmitter), all channels were coming in good ... then Global went for a dump in the middle of watching Holmes at about 12:30 today. Signal strength is good (100%), signal quality is apparently good (90%), symbol quality is good (100%), but it is totally unwatchable. I am hoping the problem is on their end, since I don't think I can do much more.
 

·
Registered
Joined
·
30 Posts
I have noticed the same issue the past couple nights with CIII-DT-6. Global National was unwatchable, so I ended up watching the podcast.
Same here, for several days now. Signal strength seems to be good (TV signal strength indicator) especially when compared to others (WPBS, Omni 1, that have lower levels but consistent display). I put it down to whatever link Global has back to Toronto(?), rather than a signal issue here, but maybe that's not right.

(Thanks for the podcast idea. Didn't think of that for the Global Toronto news at 5:30.)
 
1721 - 1740 of 1771 Posts
Top