Canadian TV, Computing and Home Theatre Forums banner

261 - 280 of 285 Posts

·
Registered
Joined
·
64 Posts
4100 dropping channels

I hope this is the right area for this post.

I have a friend with 4100 and 3100 receivers. He's been a Bell sub since the days when Bell offered deals on their stb's if you turned in your "grey area" stb, and then they re aimed your dish to 91. His 3100 which replaced his original Bell stb works fine, but the 4100 for the last 4 or 5 months drops some of the channels every now and then (mainly in the 200's). The Coax (RG6} runs from the LNB to the stb's in one length (100 ft), and the signal strength ranges from 95 to 100.

I've replaced the connectors on the coax, and checked the aiming of the dish (single square LNB). He still has the original dish installed. Could this problem be the 4100 stb or could it be caused by the very old LNB?

Thanks in advance
 

·
Registered
Joined
·
983 Posts
Does your friend turn off his receiver when it's not being used?

If not, tell him to turn it off for an hour.

It may require a software upgrade.

I have a 4100, but am not home, so I cannot tell you the current software version.

Maybe someone else out there can tell us the current software version.
 

·
Registered
Joined
·
64 Posts
He switches it off with the remote whenever it's not in use. This really has me scratching my head. I used to install these things for Xpress Serv for Bell and never had one do this. I'll have to give Bev a call and ask if there's a way to force the stb to check for updated software.
 

·
Registered
Joined
·
64 Posts
It sits beside the tv, and yes it is a crt type. Should I give the 4100 a tinfoil hat??
 

·
Registered
Joined
·
819 Posts
You got it..... Although I would not put the Tin Foil on top of it obviously.....

Try moving it the length of the Composite cables away, see if that fixes the problems.
 

·
Registered
Joined
·
64 Posts
Thanks for the info Allan B and cyclist44. I'll call and have him move it further from the tv. I'll be paying him a visit Sat to repair the line for his 3100 which was sliced by a groundskeeper with a weedwacker today and I'll check to see what the software ver is in his 4100.
 

·
Registered
Joined
·
15 Posts
screen goes black after 10s on my 4100.

Using my 4100 on the weekend and it will only allow me to do anything for 10 seconds before the screen goes black. I can get the guide up but only have 10 or so seconds to scroll and choose a channel. Once it is on a channel it works fine. Tried booting it at the receiver but that made no difference.
 

·
Registered
Joined
·
983 Posts
bluegirl,

Make sure the receiver is up to date with the current version of software.

Go to System Info (MENU, 6, 1, 3 using your Remote).

Check line d Software

It should be version E674

If it isn't E674, make sure the receiver is set to accept updates by pressing MENU, 6, 1, 6.

Look at Updates, and make sure is set on Enabled.

Then turn the receiver OFF for 30 minutes.
 

·
Registered
Joined
·
1 Posts
Aspect Ratio not available on 4100 receiver

When I go to menu/system set up/installation, the list goes from 1 to 8, there is no number 9 which I believe is for setting the video output, any clues?
 

·
Super Moderator
Joined
·
56,470 Posts
I'm not that familiar with the specific BellTV boxes, but isn't the 4100 an SD box? Why would there be an option for aspect or video output? It's just going to send 480i via whatever output port you use.

Perhaps someone more familiar, who has Bell can comment further.
 

·
Super Moderator
Joined
·
56,470 Posts
261 - 280 of 285 Posts
Top