Canadian TV, Computing and Home Theatre Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I came home tonight and to my surprise, only get channel 3 on my TV. Everything loads fine, have turned the box off and on and had it re-authorized, however I am still stuck on channel 3 global.

Any ideas on whats up? I had it working fine last night, however 12 hours later i have lost 100+ channels.

Thanks...
 

·
Registered
Joined
·
455 Posts
We need more info here. When you say "everything loads fine" exactly what does that mean? Can you see the guide? If so when you select something other than 3 do you get black, or a message that the service is not authorized. If this is the case call Rogers and ask for help. Your box might have failed or their authorization system is faulty. If you can't see the guide perhaps your TV's input has been switched to analog RF from whatever TV input the cable box was fed into. It sounds like something simple like this.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Hi there,

Thanks

The guide will load fine, however when i try to switch to a channel other then 3, All i will get is a black screen.

I have now noticed when I turned it on this time that there is no sound as well.

The Tech support suggested that it was a poor connection and a loss of signal strength to the box, but i cant see how that has happened overnight when it was fine for 4-5 years.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Thanks for the help.

Woke up today with the issue resolved. I did nothing, but I seem to have my box working perfectly again.

Odd...
 

·
Member #1
Joined
·
47,683 Posts
My guess is that Rogers had a problem in your neighbourhood and fixed it after you (and perhaps others) phoned in to complain.

Good to hear you're back on.
 
1 - 5 of 5 Posts
Top