Canadian TV, Computing and Home Theatre Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
580 Posts
Discussion Starter · #1 ·
I bought an Iomega HD for back ups from the local Apple store. I was told it's plug and play.But I keep getting "Back Up failed,read only files" . I've partitioned and re-formatted the HD,but no joy.I have done some more research and hope to look at the problem this weekend.

I also bought an Apple TV unit. Worked great for a few days , then I got "need to turn on Homeshare". It was already on.After a few tries at fixes , I got it working by unplugging it,signing out of iTunes on my iMac,and signing back in.
I was trying to demo Apple TV at the time,telling my friends how good it was.
It took me 30 minutes to get it running.They weren't impressed.

I'm more familiar with Microsoft products,and navigating through the iMac
menus takes me a little longer.Hopefully I'll learn in time.

The HD/Time Machine issue is bugging me..:confused:
 

·
Registered
Joined
·
580 Posts
Discussion Starter · #3 ·
Hi Quicksilver,

Thanks for the tips. I'll check those when I get a chance.

I had Apple TV streaming music and pics last night,but when I went home
at lunch today,Netflix and the Internet were okay, but no homesharing with iTunes.I'll check all the settings when I get a minute.

I'm very happy with Apple TV when it's working..:D
 

·
Registered
Joined
·
580 Posts
Discussion Starter · #6 ·
I purchased the Iomega drive at the Apple store.I was supposed to be for Mac. I went into Disk Utility and formatted it for Mac OS Extended (journaled).I did partition the disk.
I'll have another go in a few days when I'm off and the DW is adding to the honeydo list..

I noticed the Apple TV wasn't accessing my iTunes library again last night.
I'll have to fix that too.. Sigh.
 

·
Registered
Joined
·
580 Posts
Discussion Starter · #7 ·
So after trying numerous fixes with the Iomega HD,I checked out the Apple forums and discoved many threads complaining about external hard drives randomly ejecting.The problem appears to have started in Oct 2010 after
an OS X update.There are quite few suggestions (I tried them ).
Apparently Apple is aware of the problem.

I thought I was going crazy.I tried a lot of things.I took the iMac to the Genious Bar. They did exactly the same things I did.However when I got
home and started up Time Machine back ups,the HD ejected again,
and again..
I guess I'll leave Time Machine off,disconnect the Iomega hard drive,and watch for updates..


the Apple TV is working great.I'm very happy with it.
 

·
Registered
Joined
·
580 Posts
Discussion Starter · #8 ·
Just an update . I purchased a Western Digital 500GB My Passport Essential portable hard drive,and so far it's working great. I'm using it to back up our iMac and Macbook.

I guess it's time to send the Iomega back.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top