Canadian TV, Computing and Home Theatre Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
i just bought a pioneer vsx 520K. For summarize i have WD media player , DVD Philips Player. , TV samsung. (no 3D)

1) if i connected WD, PHilips to Pioneer via hdmi IN to TV,, both devices work well.

2) My problem is with bluray Samsung. (not 3D). When i connect bluray back-to-back to TV , it works wel.. If i connect via pioneer , they gave only audio. NO VIDEO. I have switched into differents hdmi inputs>> no video. I have changed for new hdmi cable>> no video.

I dont know where is the problem. Please anybody can help me out . Do i have to return the receiver to BB and change for another manufacturer which is compatible with my TV and Bluray?
 

·
Super Moderator
Joined
·
56,507 Posts
Your explanation of your connections is very confusing. I assume you're attempting to go through the AVR with your HDMI devices and that everything is connected via HDMI only, but the Samsung BD player gives you audio, but no video. I assume you have no other audio/video cables connected.

With Pioneer AVRs, you usually need to turn the AVR on first, then the other equipment. Turn everything off for a minute, turn on the AVR, then the other equipment. See the following HDMI Issues FAQ and things to check:

http://www.digitalhome.ca/forum/showthread.php?t=71112


Also check out the following post, useful for those new to the forum - FAQs, Search Tips, Optimization, etc:

http://www.digitalhome.ca/forum/showthread.php?t=57741
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
@ 57. sorry about my poor english. I dont know how to explain clarely but you could guess what i wanted to describe
Yes i wanted to go through the avr with all hdmi devices. After long, long search , read many threads in forum, now i got video from bluray connected to AVR via hdmi.

thank you so much for your quick reply and i found your post "HDMI Comments/Isuues " is very helpfull.
 
1 - 4 of 4 Posts
Top