Canadian TV, Computing and Home Theatre Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hello guys,
I have a question about properly hooking up my Bell HD PVR to my home analog stereo. Bell recently installed their Fibe TV into my home stero system, but when I switch my stereo on to watch Fibe TV in stereo sound there's just a faint sound coming from the speakers. The volume knob in my Rotel RA-9708X is at full blast already and yet the sound coming from the HD PVR is very faint. The hook up setting is as follows: there's a left and right RCA audio-out jack from the Bell Motorola VIP 1232 HD receiver to my audio-in into my Rotel integrated amp. When I play my DVD player through the Bell VIP 1232 HD receiver, I get the full stereo sound. Should I just hook up the audio-out RCA jacks from my Sony analog TV, then into the Rotel integrated amp. instead? Is there a conflict in receiving digital audio sound from the Bell VIP 1232 HD receiver to the Rotel integrated amp.? Any suggestions would be most helpful. Thank you.
 

·
Registered
Joined
·
255 Posts
Troubleshooting ideas

Some trouble shooting ideas


1.Firstly check the imput mode in the receiver for the Bell L>R cords it mat be plugged into TV or aux make certain that button is slected on the receiver to activate the sound source.

2.make certain that the sound level of the bell box is turned up

3.call bell fibre help

4.There may be a setting in the bell box itself to output sound. HDMI/ cable

5.An other thing to try is place the sound L<R> cable into the DVD imput of the receiver. You stated that the dvd player was working correctly that would eliminate or source the problem

receiver or bell fibre box then you could work from there


I hope some of these ideas asssit you with your problems
 
1 - 2 of 2 Posts
Top