Canadian TV, Computing and Home Theatre Forums banner
1 - 1 of 1 Posts

·
Registered
Joined
·
520 Posts
The backfeed will NOT work on channel 3, because that option is not available. Tech's usually set it to cable, and channel 73.

You're best off checking your settings as Pinza suggested.
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top