Canadian TV, Computing and Home Theatre Forums banner

2401 - 2420 of 2429 Posts

·
Registered
Joined
·
82 Posts
Nextbox 3 PVR Recovered

It became mine after a rent-to-own contract matured.

FYI - Its display began showing endless BOOT cycle(s). I wasn't in a hurry and let it be. A few more days passed with ongoing BOOTs. I thought about renting a replacement or replacing the internal HDD. Then I caught the display showing HDDF - hard disk drive format? I optimistically left it alone. Then the display settled on PEND for 2-3 days. Finally the clock appeared.

I don't know the technical details of this self-healing, whether internal logic did it, or some server noticed the problem and coaxed it along, but I'm impressed.

As expected all (7%) recordings/settings were wiped but everything is working again.
 

·
Registered
Joined
·
9,484 Posts
It might have done an extended disk format or disk analysis. That shouldn't take more than a day but the processor in the 9865 isn't very fast. Internal disk checks using SMART typically take a few hours.
 

·
Registered
Joined
·
9,484 Posts
Mine rebooted early this morning. It's not unusual, especially when new firmware is being released. If it happens more than once a day then it could be a problem with the 9865 or the firmware.
 

·
Registered
Joined
·
2 Posts
Need HELP! I just bought a used Nextbox 9865 but it's on a constant loop. it shows 'boot' then '---' then 'boot' again ... what could be the problem?
 

·
Registered
Joined
·
2 Posts
yes, i called Rogers and activated it. signal is very good in our area. i was trying the connection that is used with my other nextbox 4k. there seems to be a problem with the box itself. it will not boot at all. can this be fixed by replacing the HDD or is this box garbage?
 

·
Super Moderator
Joined
·
56,759 Posts
Did you try out the 9856 before purchase?

Even if the iHDD is shot, a box will usually boot anyway, or show something like "HD er". Check the signal using your other box at the location of your used box.

https://www.digitalhome.ca/forum/30...7719-57-faq-tips-sa-cisco-stbs-also-pace.html

For 9865 (NextBox 3.0) & 8642 (NB2.0) & 4642 with latest firmware using the remote:
1) Press and hold the Exit key for two seconds until the power LED flashes on the front panel of the PVR
2) In quick succession, press the down arrow button twice, then press the 2 button. This will get you into the diagnostics section where you can browse all kinds of information.

The "level" should be between -10 and +10, with zero being about optimum
The S/N ratio is good if it’s at about 35 dB or higher,
 

·
Registered
Joined
·
495 Posts
More "interesting" stuff on my NextBox 3. Sometimes (more and more frequently) when I press STOP, after watching a recording, in order to delete it, my PVR just decides to refuse the command and goes for a reboot. If any programs are in the process of recording, it used to save whatever was recorded to that point, and would carry on recording when the boot up sequence is complete. Now, it gets worse. Yesterday, after watching a recorded show, I pressed STOP, in order to delete it. I had 2 more recordings which were in progress. The PVR went for a reboot, which took about 3-4 minutes, as per usual. Once it came back online, my recordings in progress were there no more, just lost completely. :frown

EDIT: While my PVR rebooting by itself is a definite problem, the good thing is that the recordings were not lost. I found them (incomplete, of course, because of the reboot) in the list of recordings on my other PVR (WHPVR system). I suppose that they were not showing at all in the list of the PVR which recorded them, because it probably needed another reboot to refresh that list. Oh well...
 

·
Registered
Joined
·
9,484 Posts
It's a good idea to reboot all NextBox units once a week, especially with WHPVR. Pick a day and time when there is no TV viewing or timer recording taking place. Allow at least an hour for timer recordings and recorded program lists to reinitialize and repopulate.
 

·
Registered
Joined
·
495 Posts
One of my PVRs (luckily the rental) does it on its own anyway. :) It happens at least once every 3-4 days, and is always following a manual command from the remote, usually when I press STOP, wanting to delete a recording, that I just viewed.

The other PVR (the one that I own), almost never has any issues. I don't remember that it ever rebooted by itself. Truth be told, the one with these issues is the one that does most of the recording, probably 80% at least. The "good" one I use almost exclusively to watch these recordings. I should probably replace the one I'm renting, but I don't want to lose my recordings...and you never know what you might get. The new rental may be even worse.
 

·
Registered
Joined
·
2 Posts
9865HD Nextbox Acting Up!

Its been working well for many years! While I watching the F1 Race it froze on me! I tried it back on and I'm pretty sure I heard a clicking sound. It did the usual bootup and was fine. This morning I could hear this regular clicking sound. I turned it on today (it was fine) and tried to get into the diagnostic screens well it won't turn on now! Its stuck displaying boot and clicking away maybe every few seconds stopping and clicking again. At one point it no longer displays boot and shows ---- and brings back the word boot. It seems to be stuck booting up, did the hard drive just fail? I've read that any 1GB sata drive will do as a replacement (no worries about my potentially lost recordings) and I'm not shy about opening up electronic devices. I will leave it unplugged for now. Any advice would be greatly appreciated!
 

·
Super Moderator
Joined
·
56,759 Posts
Certainly sounds like a bad hard drive. Here's the thread on replacing:

https://www.digitalhome.ca/forum/61...-upgrade-replace-ihdd-9865-nextbox-3-0-a.html

If you can get it to boot, you should check the signal on it to ensure that's not the problem, but it certainly sounds like a bad hard drive. You could also call Rogers and have them check the signal to your home. If you have another box, you could swap locations of the boxes to see if that does anything.

https://www.digitalhome.ca/forum/30...7719-57-faq-tips-sa-cisco-stbs-also-pace.html
 

·
Registered
Joined
·
9,484 Posts
The clicking sounds suspiciously like a bad hard drive. The rebooting could be just about anything. Switching power supplies are a common cause of failure that can mimic other failures.
 

·
Registered
Joined
·
2 Posts
Thanks for your replies! I can confirm it was not a signal issue nor was it a power issue. I went to buy a Western Digital Purple 1TB. After a few attempts to get the plastic case off and one threaded torx on the shield, I was able to swap out the dead drive! This drive is quieter than the previous Seagate. The instructions are perfect! Many thanks for the assistance and keep up the great work!
 

·
Registered
Joined
·
129 Posts
Every recording made last week only covered the first 2 minutes. The show would be scheduled for a half-hour or more, yet the timer on the bottom would read 0:02. Once it reached the end, it would go back to the series page. The drive is <60% full and the older recordings are still playing in their entirety.

Any ideas on what's going on? I've already rebooted the box.
 

·
Super Moderator
Joined
·
56,759 Posts
Try a second reboot if you haven't already. Also, have you checked your signal or called Rogers to check it remotely?


Was the issue on any specific channel, or a number of channels?
 

·
Registered
Joined
·
9,484 Posts
I've noticed this numerous times when the program time in the guide is not exactly on the hour. If the time is one or two minutes off, the program often does not get recorded but the one or two minute extension might. Other times, the program won't record or the 5 minute timer extension settings with the following program might be present.

This is not the only thing I've noticed happening with timers. What seemed to be a firmware update in August introduced a considerable number of timer issues.
1. Shortly after the update, dozens of timers disappeared. That included almost every timer on one 9865.
2. Since then, numerous timers have disappeared and had to be recreated. Sometimes, a timer for a particular program and channel would disappear every day. (This has been noted by another member.)
3. Numerous timers have failed to fire. They will still be in the pending timers list but dated in the past and no recording took place.

This is in addition to issues that seem to have been introduced in whole home including lack of response to remote commands during playback, failure to register watched status in the recordings list and programs not visible in the recordings list on other receivers.
 

·
Registered
Joined
·
129 Posts
I don't usually record live events, so my recordings are set to start and end on the hour.

Checking the signal stuff seems a little more involved than I was expecting. On the main summary page, the SNR (dB) number is in white, so I presume that's fine?

edit: I've rebooted it a few times now and did some test recordings. Same problem. I've only done soft reboots from the menu. Should I unplug it?
 
2401 - 2420 of 2429 Posts
Top