Canadian TV, Computing and Home Theatre Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
154 Posts
Discussion Starter #1
Each time we turn off the radio then turn it back on, after about ten seconds it says 'channel not available' then goes to channel one .. is this normal for awhile after a channel shuffle? We've only had XM for about two weeks so thought I would ask before calling them .. on a side note I did a restore plus refresh of the radio and re-programmed the fave buttons.

Thanks for any help :)
 

·
Registered
Joined
·
32 Posts
They did a channel re-alignment yesterday and it buggered up A LOT units. I spoke with someone at their call center (Had to wait on hold for more than 40 min, which I've never experieneced before!) and they sent a reactivation code to my unit which cleared it up.

My problem was similar, I would tune a station in I know is there and I would get "Please call 1-866.... to subscribe" then it would send me back to Hits 1.
 

·
Registered
Joined
·
154 Posts
Discussion Starter #3
Thanks for the reply. I'll test it out in awhile and see if it stills goes back to one, if so I'll call them up as well .. thanks again :)
 

·
Registered
Joined
·
154 Posts
Discussion Starter #5
Did the online refresh as well as calling them, made no difference .. will wait it out and hopefully will correct itself in a few days or so.
 

·
Registered
Joined
·
81 Posts
had this exact issue..


fixed it by manually powering down the radio even with it still plugged in, then manually powering it back up and making sure the channels sticked.


after that it worked like normal so when i shut the car off and turn it back on, tunes back to the previous station automatically.
 
1 - 6 of 6 Posts
Top