Canadian TV, Computing and Home Theatre Forums banner

Status
Not open for further replies.
1 - 20 of 443 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
For the past 3 days I've been experiencing the old HSUD problem on my 8300HD. I've rebooted a couple of times, but HSUD still happening.

On Thursday, the PVR turned on to channel 1. The SARA version is 1.93.14.1.

Anyone else experiencing HSUD?



Edit by 57. Here's the thread on the previous firmware, now closed.

http://www.digitalhome.ca/forum/showthread.php?t=140406


Here's a list of issues with the new firmware:

1. HSUD (Hard (disk drive) Spinning Up and Down) This HSUD causes issues on playback with pauses/freezing (glitches) when the drive spins down. One workaround is to constantly record say an SD channel (Galaxie would use little HDD space and may be easier on the HDD). (of course this may cause recording conflicts, so beware). The glitches can also be present when just watching a channel since the HDD is always buffering the channel you're watching.

2. Recorded List now goes to the beginning rather than "staying" at a selection after erasing a programme or whenever going to the list. (alphabetical or by date) This makes it difficult to monitor recordings (which used to come up on the first screen), or to watch the "next recording" like you used to.

It also goes to the beginning of the list if you check the amount of HDD space used (B - Preferences) button and then C to return.

Summary, when you press list, you are taken to the beginning of the list, regardless of what functionality you used to have - such as going to the next recording, going to a current recording, pressing preferences to see HDD space, etc. It's possible this is an attempt at "consistency" by Rogers since you used to be taken to various places depending on what was happening. Now you're always at the start of the list, regardless.

3. When trying to record programming in the future, the default position for "select" is to "change to this channel" rather than "Record". Workaround is to press record button instead of select, or scroll down to record selection. Those used to pressing the select button twice when setting future recordings will find this most frustrating since you'll be bumped from where you were in the IPG and you'll have to find your place again.

When the IPG is at the current time, it will switch to the channel regardless, so you'll need to press the record button instead - the select screen won't even come up.

4. There is missing information in the IPG - a few days out. If that is missing when you set the recording, then there may not be any "info" when you look at the recording in the recorded list. Missing information seems almost random since info can be there for say Sunday, but missing for Saturday.

5. If the HDD is spun down, the PVR may take longer to come to life when you turn it on, or to respond to a button press to say "play" a recording.


Please report to Rogers and if they say the issue is unknown, quote some of the reference case numbers from this thread. There is now a Master Ticket PT00063763, so you can quote that. Please advise Rogers that there are more issues than HSUD as outlined above (IPG, Glitches, etc). The ticket may only reference HSUD.



Here's the (short) list of positives:

A: Previously, after a reboot the warning message about the external drive would remain on-screen until I hit the Exit button to dismiss it. Now, after a reboot the warning message appears briefly then disappears on its own. (Some people have reported seeing the eHDD message each time they turn the PVR on - obviously not a positive, just a mention)

B: Previously, when you tried to schedule a second daily recording (same channel, same programme), the first recording would vanish. You can now schedule two daily recordings.

C: The HDD info in the diagnostics, which vanished a couple of firmware versions ago, has returned with 14.1 and 15.1.
 

·
Registered
Joined
·
188 Posts
I have the same problem. Update was at 3:00AM on Thursday morning. When the internal drive spins up or down, playback of recorded shows halts for 2 seconds. I have an ESATA drive , so I assume I am playing back from that. I have found that the HSUD and the playback pause does not occur while recording another show.

Two other issues with this release:

LIST now always starts at the beginning of the list, not where you were previously positioned.

In the guide, when you are trying to schedule a recording, it always defaults to "switch to this channel" rather than "record".

I reported the problem to Rogers support on Friday. Got a voicemail from Rogers in the afternoon saying my problem was resolved. No change after a reboot.
 

·
Registered
Joined
·
48 Posts
After running reltively smoothly for many years, I had to reboot three times in the last week when pausing live TV stop working. A reboot fixed that. Not sure if it is related to the new firmware///
 

·
Registered
Joined
·
3,725 Posts
I've noticed over the last couple of days that my PVR has been stuttering playing back recordings. I've never experiences this before. And I've heard the hard-drive starting to sping related to this.

I've had this unit since at least 2008, though I didn't add the stand-alone extra drive until after this issue seemed to be resolved last time.

Well, at least it's not my machine about to fail then ... i
 

·
Registered
Joined
·
1,213 Posts
so what has the update done? Only thing I've noticed is my 8300 is starting to spin up and down again with the ferocity it had before the last update.:(
 

·
Registered
Joined
·
3,725 Posts
With an external drive, I'm noticing that every time I turn my PVR on, the message warning me I have an external drive pops up; previously it only popped up after a reboot.

So does this reflect a change in SARA, or is it another module we should be looking for?

From a layman's perspective, it does appear that they are attempting to deal with the loss of data on external drives - but may have created other problems. Are people without external drives seeing this spin/stutter issue?

Edit - oh wait, this is a new SARA then ... I missed the 1.93.14.1 post ... and the thread split. I wonder how long we have to deal with this malversion.
 

·
Registered
Joined
·
1,213 Posts
No external drive. Notice the spinning on internal drive. Haven't noticed any stuttering as of yet.
 

·
Registered
Joined
·
3,725 Posts
I just watched a couple of hours of cartoons with my daughter this morning, and I haven't noticed any stuttering either. Though I was seeing it through a couple of reboots previously.

One change of behaviour I'm noticing is that it used to be when you had a list of recorded programs, and you played something, when you returned to the list, it was still at the one your are playing; now it seems to default back to the top of the list. A bit frustrating when you have a long list of the same program, and your trying to figure out which one is which.
 

·
Registered
Joined
·
385 Posts
Playback "stalls" or stutters, and a default has changed

Hello all:

I could use some help here.

SA8300HD PVR, Rogers service
Vantec NexStar3 NST-360SU-BK external hard drive enclosure
containing Western Digital Caviar SE16 (WD6400AAKS) 640GB HD.
This combination has been working well for four years.

Diagnostics screen, "Software Versions" section shows PVR has FLASH: DVR1.9.0_8300_MR.HR_F.p.3004.
Diagnostics screen, "Component Information" shows SARA: 1.93.14.1.
There's also a section showing "Software Anomolies" with entries for today's date.


ISSUES

When watching either pre-recorded programs or live TV, the show will "stall" or pause for a couple of seconds, then continue. If I rewind and replay that section, it plays fine. That may suggest that the issue is in playback, not in recording.
I have done a few reboots.

I wonder seems if there was a firmware update or some change recently, as using the Guide to record shows now works slightly differently. Previously I would navigate to a future program block in the Guide, press the Select button (which opens the Future Program Options screen) and press the Select button again to Record (as the Record option was default highlighted). Now, after entering the Future Program Options screen, the "Tune Ch. xxx immediately" option is default highlighted, so I must manually select the Record option and then press the Select button. This has changed sometime in the last 10 days.


QUESTIONS

Was there some sort of update in the last 10 days or so, that caused the change of default option in the Future Program Options screen?

Does the recurring "stall" or stutter indicate that something is failing?
If so, what's the best way to isolate the external HD to narrow down whether the issue is with the external HD or with the PVR itself?
 

·
Super Moderator
Joined
·
56,638 Posts
Be sure to do a reboot or two. This may (or may not) eliminate some of these issues. Your post was moved to this existing thread, please read earlier posts.
 

·
Registered
Joined
·
385 Posts
Sorry. I had written up my post while being unable to find anything in the diagnostics screens resembling firmware version numbers. Just at the end I found SARA version and posted. Now that I have that SARA version, I saw that there's a thread with that version with similar problems. Had I been able to find that SARA version earlier, I would have known to post in that existing thread.

I have done a few reboots.
 

·
Super Moderator
Joined
·
56,638 Posts
If enough people complain, yes, they have been known to issue corrections, as with previous firmware. Sometimes this takes longer than other times - depends on the issue and how easy it is to fix. Often there is not a new firmware version, but rather a new download with an incremental change to correct the issue.
 

·
Registered
Joined
·
385 Posts
Thanks.

is there a reliable e-mail address for submitting such issues to Rogers? As there are multiple issues with this update, perhaps it might be better to submit in writing. Or, is it better to phone them?
 

·
Registered
Joined
·
385 Posts
Thanks. Even when they did have e-mail, it was hit-or-miss whether they'd respond or not.

I will contact Rogers to document the issues with this new update. I hope others will do the same, so that we can get this fixed.
 

·
Registered
Joined
·
188 Posts
My SA8300HD rebooted by itself at 9:00PM on Monday. I was hoping it meant a fix had been found, but there is no change. HSUD every 2-3 minutes unless something is being recorded at the same time, and the LIST change and the Guide record change are still there.
 

·
Registered
Joined
·
90 Posts
All the same issues for the past week:

- List browsing now resets itself back to the first program in the list when erasing a recording.
- Hard drive randomly spinning up when the unit is off.
- Stuttering playback sometimes.

Very upsetting. My only consolation is that I thought my hard drive was going - but now that I know others are having the same issue, I know its not that :)
 

·
Registered
Joined
·
327 Posts
Mark2000:
Same here since late last week. I do a hard reboot about every day, in case a patch has been downloaded.

NB - if you watch with PIP (equivalent to recording 2nd channel), that too seems to get rid of the stuttering. Somewhat annoying, though.

I guess there are fewer people with 8300's now, as less uproar than last time we were all having issues.
 

·
Registered
Joined
·
3,725 Posts
Recording something at the same time you are watching seems to solve it - perhaps even the program you are watching.

Probably not a big deal then, as I seldom watch anything live, except a soccer game occasionally ... and I often record it.
 
1 - 20 of 443 Posts
Status
Not open for further replies.
Top