Canadian TV, Computing and Home Theatre Forums banner
61 - 80 of 96 Posts

·
Registered
Joined
·
422 Posts
I deleted my post because it seemed I was mistaken. It's only one particular series that's acting up and I was troubleshooting a bit more. I'll try that.

Edit: When I rebooted, the series was already gone. Weird.
 

·
Registered
Joined
·
119 Posts
Hey Gilles.....what you might notice is that if the series recording for a show is set to record "first run only" and there are no new episodes in the guide for the next 2 weeks, it will trigger the bug (most times but not every time). Then you won't be able to cancel that series until you do the restart of the box. The bug also causes a bunch of other problems like trying to save series priorities. Just something I discovered a long time ago and Telus is not in any rush to fix it.
 

·
Registered
Joined
·
119 Posts
.......that was another thing.....sometimes when you restart your box and the series recordings meet the conditions in my previous post, they may disappear. This might be a good thing in some cases unless you want to keep those series recording settings.
 

·
Registered
Joined
·
76 Posts
Slow response

I don't know if this is related to slow response that some users have reported, but I have noticed that on my Cisco 330 STBs, while watching PVRed material, the bar that signifies the amount of time remaining (when you hit pause or play) is not accurately updated- it will display 15 minutes of a program when I am at the 20 minute mark of the program (News program so I know how much as gone by). It will indicate that I am now "Live" at that point, and will not allow me to skip ahead. Sometimes, especially if I have the bar visible and I hit the 30 sec forward button, it will skip back to the time it was displaying (15 minute mark in my example) and then allow me to skip forward.

I also notice that when you catch up with a program you are PVRing, hitting the skip forward button does nothing (doesn't display the word "Live". Since I'm having problems with the skip forward button, I don't know if I am experiencing the problem I describe above or it is working properly and this is a new feature.

Just for information, in case anyone else has noticed strange operation. Going to reboot everything In the house today to see if that fixes anything. :|
 

·
Registered
Joined
·
422 Posts
I just saw some of that weirdness today. I was watching a live show but had to pause it for 15 mins or so. Came back, continued watching, and at one point it just crashed (got a screen with snow). Powered off the PVR and turned it back on, and that recording was lost. Luckily, I had actually been recording it the regular way as well, so I went to that and had to fast forward through, but at one point, it said 1:45 but when I pressed play, it jumped back to 1:30 (which is where it actually did stop). Had to fast forward again to where I actually wanted (1:45).
 

·
Registered
Joined
·
7 Posts
Like the new guide layout but not the options menu. Does anyone know how to filter channels that I've only subscribed to?

The old firmware had this option. Now with the new firmware, the tv guide displays EVERY channel.

Sent from my Find7 using Tapatalk
 

·
Registered
Joined
·
1,490 Posts
Discussion Starter · #70 ·
Goto favorites list. That might be what your looking for.

There's an option for "subscribed channels"
 

·
Registered
Joined
·
459 Posts
What version of this guide are we talking about here? I can still go into settings/customize your guide. From there pick and choose which channels appear in the guide.
I do not see anything in favourites about a "subscribed channels" ... if i go into favourites all i see is an option to "setup" and from that i get the same options as in the
customize your guide.

system information shows me at client version 2.6.31666.1228
 

·
Registered
Joined
·
1,490 Posts
Discussion Starter · #72 ·
Hit the guide button. Hit options. On the side select " favorites list". You will then see option for subbed channels.
 

·
Registered
Joined
·
571 Posts
I also noticed that the "stereo" audio output option actually gives stereo sound, unlike before where it was just surround sound mixed down.
 

·
Registered
Joined
·
81 Posts
The remote box was slow before but now it is ridiculous - even the main box has slowed down a lot. I really don't see that the rearranged graphics adds anything to my viewing enjoyment, and I also find the audio when watching sports is worse (a lot quieter) in the surround mode so I have switched to the stereo mode and I notice the background crowd noise much more.

In addition, I'm now seeing more pixelation when watching recordings of the BPL games on SportsNet or TSN. All things considered, I was happier with the old system. Change isn't always good!
 

·
Registered
Joined
·
422 Posts
My box had apparently rebooted at some point this evening and was stuck on the booting up screen. I forcefully rebooted it again, and when it came back up, I was on a slightly newer version -- 2.6.31666.1228.
 

·
Registered
Joined
·
22 Posts
I notice setting the guide favorites to subscribed channels only is great, except if you accidentally go to a channel your not subscribed to, it reverts to all channels, incredibly annoying!
 

·
Registered
Joined
·
95 Posts
The slow response is what i dislike. Suppose to be better with an update, not worse.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
13 Posts
We are having issues with dropping sound on our wireless box since the recent firmware upgrade. Frequently when the STB is turned on, and occasionally when changing channels, the sound drops. The only resolution is to change channels until the sound comes back. Has anyone else experienced this?
 

·
Registered
Joined
·
76 Posts
It is definitely slower on all boxes (PVR and STB). Rebooting everything including the router seems to fix for a while, but the slowness reappears. If I use the previous 5 channels on my return button, it now takes forever to load video for the 5 channels- just is not worth it to do that so I just use the back to the previous channel selection.

Telus needs to fix this slowness FAST

:wink
 
61 - 80 of 96 Posts
Top