Canadian TV, Computing and Home Theatre Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
Hi all,

Just had my Optik TV installed yesterday. I am quite picky, I guess doing QA work for Telus. Wondering if anyone else has noticed the same issues.

To start with I am on the 15 meg service, so 1HD and 2SD streams..

1) When moving in the guide forward a few days quickly, the box will reboot. Its like when the data can't keep up with what you are wanting to do, the box reboots. Same reboot happens when trying to customize the guide, on the screen where you can add or remove channels that show in the guide... If you scroll too fast then the box will reboot.

2) I am still playing with it, but seems that while an HD PVR recording is happening, and also watching a program from the PVR at the same time, there can be some occasional stopping of the picture when watching it.

3) On the remote recording website, there are programs in there that are supposedly set to record, that aren't in there on my actual box, nor did I want them to be. I just don't know why there could be programs listed in there that I didn't put in there.

4) When searching for a program in the guide, like House, I can see several days of shows, but not next Mondays shows so I can set it to record. I heard it has 2 weeks of shows in the guide, but can it be an issue if there are many results showing from the search that you won't get all 2 weeks worth showing in the results? I wanted to set next Mondays House to record the series but it isn't showing yet...

That's what I have found so far, let me know any thoughts on if these issues are common or just something I am getting. I am tired of being ripped by Shaw, so I switched... I just want things to work as they should.

Thanks.
 

·
Registered
Joined
·
33 Posts
Can't help you with any thing other than 4. If you find a show you want to record, highlight it and click OK. That should bring up the record page. There should be a button in there that says some thing like "Show other Times" or some thing like that. That will bring up a list of all the times that the show will be on including other episodes.
 

·
Super Moderator
Joined
·
17,214 Posts
I'm running Mediaroom with MTS on Motorola VIP1216 and 1200 hardware so my experience will be similar, but not identical.

1) I have had an occasional reboot while going through the menus, but I can't remember the exact circumstances since it hasn't happened for quite a while. I also had occasional reboots with my PVR when I was with Shaw. Were you doing any downloads when the reboots happened? Were you recording any programs?

2) I have also seen my picture pause for a few seconds from time to time. Over 90% of my TV watching is on my PVR so it is always buffering. If I press the replay button, it plays fine, so the problem isn't in the stream itself.

4) I've noticed that Mediaroom retrieves a maximum of 20 showtimes for a search or using the "Other Times" menu item. When this happens I use the guide to go to the day I want.
 
1 - 3 of 3 Posts
Top