Canadian TV, Computing and Home Theatre Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
175 Posts
Discussion Starter #1
Here is a good one, I finally convinced my neighbour to make the switch to Bell from cable and we set up his dish last week and he purchased 3 receivers locally which are clear to activate so I'm over there helping him get this setup and he goes through all the info process of package, hardware numbers ect, then he is told that the earliest someone can come out is next Thursday. That's when I got on the phone and told the rep that the dish was already self-installed and he is ready for activation. Still, the earliest he can get in for activation is next Thursday to which I said we are calling today for activation that's why we are calling in. I asked to speak to a supervisor and we were on hold then the call disconnected. Does Bell do activations by appt only now? I've never heard of this before
 

·
Registered
Joined
·
175 Posts
Discussion Starter #2
Well we managed to get him up and going sort of. Bell had to set up something called a shell account as it was apparently the only way to get going today allegedly, I’ve never heard of this before. Also he has three receivers 9400,6131 & 6400 all bought second hand and the 9400 is totally up and running but the 6131 & 6400 are both missing a bunch of channels(not all the same ones) he called Bell back this afternoon and had a re hit done to no avail. He checked to make sure that nothing was locked or locked out in settings and all was not locked, so I will go back over tomorrow and call Bell again to see what the issue is.
 

·
Registered
Joined
·
8,652 Posts
missing a bunch of channels
The check switch may need resetting. That's done by disconnecting the RG6 and performing a check switch to clear the old settings. Then reconnect the RG6 and redo the check switch.
 

·
Registered
Joined
·
175 Posts
Discussion Starter #5
Well I tried the check switch and it did bring back one single channel. Bell figures the internal smart card is faulty and is supposedly sending out a new external one so we will see.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
8,652 Posts
I believe the smart card for the 6131 was updated some years ago. Not sure about the 6400 and 9400. Used receivers are sometimes missing the smart card.
 

·
Registered
Joined
·
208 Posts
the only reason that bell does home installs even if you set it up yourself is to make sure that all 3 recievers are in one address and not being shared with someone else.
 

·
Registered
Joined
·
175 Posts
Discussion Starter #8
I believe the smart card for the 6131 was updated some years ago.
Yes I think so although this particular 6131 receiver was purchased from the original owner who bought it new in 2009, but you are correct that all later 6131’s and all refurbished ones all came with external cards I think anyway. The Internal SC he has still starts with S04
 

·
Registered
Joined
·
175 Posts
Discussion Starter #11
That’s good to know I’m hoping that it resolves the issue


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
175 Posts
Discussion Starter #12
Well we got the new Smart Card installed on the 6131 tonight and my neighbor is thrilled. It was easy and painless. I’m not sure if he got sent a newer N3 G4 smart card that a select few got last year or the older N3 G3 card but this card was mostly all white where his other cards are Blue & White in his 9400 & 6400


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1 Posts
After reading about the OP issues, decided to go into a Bell store and open a new subscription and activation for an owned (new) receiver. No issues at all, smooth as glass, all went through as a self-install, no install fees etc... All said and done in about 5min.
 
1 - 13 of 13 Posts
Top