Canadian TV, Computing and Home Theatre Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi,

We have a 2-storey house and use Rogers as our ISP/Cable provider. Based on what I've read, Netgear MCAB1001 (ethernet to coaxial) seems like a decent way to access the internet from throughout the house without using a wireless router or trying to run network cables around the house.

Does anyone have experience with this product? How has it worked/not worked for you?

Thanks!
 

·
Registered
Joined
·
3 Posts
I've been using the Netgear MCAB1001 for about six months now with Cogeco as my cable provider. I'm in a two story house with one unit in my basement and the other on my second floor.

Both cable outlets are connected to a Cogeco distribution panel external to the house. The basement cable drop connects to my Cogeco supplied cable modem and the second floor cable drop connects to a Cogeco HD cable box. There are no amplifiers or additional splitters in the cable path between the two Netgear units.

The unit in the basement connects to the LAN side of a DD-WRT Linksys 802.11g router which provides routing between the Cogeco cable modem and LAN and the unit on the second floor connects to a LAN port on a TP-Link 802.11n wireless router (used as a switch/bridge).

I am able to sustain approximately 80Mbit/s throughput across the MOCA connection and have had no problems with loss of connectivity.

I previously tried ethernet over powerline but throughput was highly variable and I experienced intermittent connectivity loss.
 
1 - 2 of 2 Posts
Top