Canadian TV, Computing and Home Theatre Forums banner

1 - 20 of 39 Posts

·
Registered
Joined
·
172 Posts
Discussion Starter #1
Just thought I would share with everyone what my home network looks like with all of the MTS pieces involved. I am using the 2wire and the Linksys as two wireless access points to create a single SSID wireless network.

Would be happy to answer any questions.

 

·
Registered
Joined
·
338 Posts
Can you explain the configuration of the WRT54G so that it can attach to the VIP1200? Is it just a matter of letting the 2wire handle DHCP and turning off DHCP on the WRT54G?
 

·
Registered
Joined
·
172 Posts
Discussion Starter #4 (Edited)
Can you explain the configuration of the WRT54G so that it can attach to the VIP1200? Is it just a matter of letting the 2wire handle DHCP and turning off DHCP on the WRT54G?
I mainly wanted the Linksys up there to make the wireless coverage better. If you are just looking to add wired items on through it, you are close to correct.
1) You disable the DHCP on the Linksys
2) Give it a permanent IP address that is within the 2Wire's range (I made mine 192.168.100.253)
3) Disable the firewall (the 2wire firewall has you covered) NOTE that I did not disable my Wireless security settings.
4) Plug the cat 5 from the 2wire into one of the Ethernet ports (not the WAN port).
5) The Linksys essentially becomes a switch with 3 ports you can use for other devices.
6) Connect the Linksys and the VIP1200 with a Cat5 patch cord.

EDIT:
If you want to extend your wireless network, you need to to steps 1-4 above, PLUS
1) Give your Linksys SSID the same name as your 2wire (or whatever name you want for BOTH) so you only have one SSID.
2) Change the channels for your wireless devices to be as far apart as possible (my Linksys is on channel 11 and my 2wire is on channel 1)
3) Ensure that your security settings for the wireless networks are the same. Will fill in this detail about what I set it to when I get home tonight.

EDIT:
My Linksys wireless security is set for WPA2 Personal Security Mode, with AES encryption. I had it set initially to TKIP+AES but then realized that the 2wire could only do AES and they have to be the same otherwise you get issues. The 2wire is set for WPA2-PSK (which is the same as Personal on the Linksys). You have to select the Custom Pass Phrase on the 2wire so you can match it as the same one that you are using on the Linksys for your WPA Shared Key.
 

·
Registered
Joined
·
30 Posts
I was wondering why you did coax cable to the vip1200 instead of cat5 in the basement? You appear to have the room on the switches. you had also used cats5 to the vip1200 on the second floor. It appears from most comments on this board that you get the best results (least problems) if you use cat5 instead of coax.:D
 

·
Registered
Joined
·
172 Posts
Discussion Starter #7
Fair question.... my run of CAT5 to that area in the basement is actually used by the Samsung Blu-Ray player for BDLive and software update purposes. If I open the ceiling again at some point I am considering putting another cat5 run in to that spot.... although now that I think about it I probably would get better use out of it for the VIP1200 instead of the Samsung...
 

·
Registered
Joined
·
338 Posts
vader, your first post on this thread seems to suggest if you had a small, cheap router the bluray and the vip1200 could connect to that and share the cat5e run back to the netgear...
 

·
Registered
Joined
·
172 Posts
Discussion Starter #9
Correct - any switch, hub or router re-confgured as above would work fine to do that... but I don't happen to have spare one lying around :)
 

·
Registered
Joined
·
172 Posts
Discussion Starter #10
I seem to be having issues with the Linksys and the 2Wire cooperating with each other on the wireless side. When I have both wireless devices using the same SSID, security, etc I get periodic disconnects with my wireless laptop, and then it will not reconnect. Have turned off the 2Wire wireless and that seems to fix everything.... am searching for a solution as having 2 wireless access points should work.
 

·
Registered
Joined
·
172 Posts
Discussion Starter #12
Linksys router is a WRT54GSv4, and I am not running anything other than stock firmware.

HOWEVER, I think I have identified the problem. My wife went up to the bedroom to watch TV last night, and as soon as she turned that TV on (the one that connects through the Linksys), the wireless connection went down.

So maybe I was too hasty in assuming that you can run a TV in behind the Linsys and run wireless at the same time? I have hooked a TV through the Gigabit switch in the basement and the iMac that is hooked up wired to that switch worked fine while the TV was on....

So looks like I will either have to go back to using that TV through RG6, or re-locate the Linksys to a different part of the house where I have a spare port. I was really liking the coverage from the high location in the house though...
 

·
Registered
Joined
·
172 Posts
Discussion Starter #13
Confirmed yesterday that you cannot run the wireless network from the Linksys at the same time that the TV connected to the Linksys is on. However connecting a computer that is wired to the same switch that has a TV attached to it seems to work.
I have moved my Linksys down to the first floor in front of the PS3, will update everyone when I know how that works (or doesn't).
I have turned the wireless network back on in the 2Wire configuration, so I am back to having 2 access points broadcasting the same SSID to ensure good coverage throughout the house.
 

·
Registered
Joined
·
757 Posts
Interesting stuff. I bet that if MTS came to troubleshoot, they'd probably balk at a 1200 not running directly off the 2wire, as that's their standard (sorry if I've mentioned that too many times).

Fun to see what happens though. At least you know what's going on, where some people might just fart around and mess it up, then call MTS when it doesn't work.
:D
 

·
Registered
Joined
·
172 Posts
Discussion Starter #15
Well if MTS would fix the issue with the stuttering and fast forward not working over RG6 properly then I wouldn't have to use the CAT5 for it and there would be no need to have the switch in the way.... :)
Updated my diagram last night but didn't get around to posting it which I will do tonight....
 

·
Registered
Joined
·
172 Posts
Discussion Starter #16
Here is the updated image.... every TV Box is now connected directly to the 2wire gateway. My bluray player in the basement is no longer connected for live software updates or BDLive content, but I never really used that anyway.
 

·
Registered
Joined
·
172 Posts
Discussion Starter #17

·
Registered
Joined
·
172 Posts
Discussion Starter #18
Updated again :)

I now have an all Gigabit wired network and a simultaneous dual-band wireless network compliments of a DIR-825 router. I reconnected the Blu-ray player in the basement by adding another run of Cat5e to that location.

 

·
Registered
Joined
·
61 Posts
I notice, Vader, that you say you set your 2Wire to channel 1. How do I get the 2Wire to STAY on a specific wireless channel?

I find that in my building, the middle channels work best (4-6) while the outer channels don't work at all (1, 11, signal is strong but can barely even surf the internet). If I set a static wireless channel in the 2Wire, overnight it will usually set itself to it's own wireless channel. My selection stays the same, but the 2Wire secretly switches to another channel and will post the "current" channel beside my selection like this...

 

·
Registered
Joined
·
172 Posts
Discussion Starter #20
Actually when I got the Dual Band wireless N router I killed the wireless on the 2Wire... I didn't seem to have a problem keeping it on that channel when I had the Linksys as part of the wireless network though...
 
1 - 20 of 39 Posts
Top