Canadian TV, Computing and Home Theatre Forums banner

1 - 13 of 13 Posts

·
Banned
Joined
·
6 Posts
Discussion Starter #1
Hi folks,

Just purchased a new 50" Plasma LG TV (LG50PC5D). Can view shows nicely using my satellite provider, however, when viewing through my MTS cable provider the screen is cut off at the top and bottom.

I've tried changing the aspect ratio on the MTS box from 4:3 to 16:9 and it didn't change anything.

MTS tells me it is a fault of the TV. The TV sales guy (from Visions) tells me it is a fault of the MTS box and has offered to replace my TV but I would have to 'down grade'.

Who do I believe? Any advice is greatly appreciated!!!!
 

·
Registered
Joined
·
1,106 Posts
Are you using MTS' HD service, or just the regular ones?

I never had a problem with MTS SD service.

What input are you using?
 

·
Banned
Joined
·
6 Posts
Discussion Starter #5
57, thanks for the links. My TV has several ratio adjustment options (set by program, 4:3, 16:9, horizon, zoom 1, and zoom 2). . .and I've tried them all. Any other thoughts?
 

·
Super Moderator
Joined
·
56,566 Posts
How much of the image is "missing"? What is the make/model of the MTS box? Does it have stretch/zoom capabilities? If the amount of difference in the image is small, then it may simply be a difference in the STB's output. If the difference is major, then a zoom/stretch mode is invoked, either in the TV or the STB, or some setting is incorrect.
 

·
Banned
Joined
·
6 Posts
Discussion Starter #8
81, Do you have the MTS HD set top box? I didn't want to have to purchase an HD STB at this time, but do you think that might be my only option?
 

·
Banned
Joined
·
6 Posts
Discussion Starter #9
57, The top and bottom portions of the image are missing, ie: can't see the baseball scores on top, or cant see weather info on bottom of weather channel.

Can I ask you if it is imperative for me to purchase an HD STB to resolve this problem? or should I just look at getting a different TV.

PS: The sales guy is offering us a Sony 50" Grand Wega SXRD as an exchange.
 

·
Super Moderator
Joined
·
56,566 Posts
You didn't provide a make/model of the STB, but I assume by your comments above that it's an SD STB. If it is, then the issue is likely that one of the zoom modes on the TV has been invoked. What method have you used to connect the STB to the TV? S-video, composite video?

There MAY also be a setting in the user menu as to what you want to do with various incoming signals....

There is probably nothing wrong with the TV, only in the settings somewhere - as you say, the Satellite signal is OK.

The Sony SXRDs are fine TVs.
 

·
Banned
Joined
·
6 Posts
Discussion Starter #11
Everything is fixed!

Hi Everyone, I took a chance and telephoned MTS again, got a different service rep, really nice guy, didn't exactly have an answer for me but took the time to ask some more senior people. They suggested that when I change the ratio on the STB I need to change channels a few times, and wouldn't you know it. . . .it worked :D I just phoned MTS, spoke to a supervisor there to convey my gratitude.

Thanks everyone for your advice.

PS: Love this site!!!! and will visit again in the future when we decide to upgrade further and get an HD STB :)
 

·
Registered
Joined
·
1,106 Posts
Actually, depending on what the STB "buffers", that might make sense. Glad it worked.

If you're thinking HD, MTS isn't the best choice right now. Otherwise, MTS TV is great for SD service...
 
1 - 13 of 13 Posts
Top