Canadian TV, Computing and Home Theatre Forums banner

21 - 36 of 36 Posts

·
Registered
Joined
·
68 Posts
The black flashes were back last night, during the CTV National News on CTV-HD. I thought this had been fixed since I haven't experienced it for a few weeks.
 

·
Registered
Joined
·
94 Posts
yup......rather annoying now. Obviously the randomness of this tell us they have no clue how to fix it.
FOLLOW-UP

I called today and they said it was most likely a "feed" issue and will be dealt with by Friday. They would not have to come to my home to fix it.

Somehow...(and maybe Macman can help with this)......The tech guy was able to see the black flashes while I was speaking to him. Right when we was asking if I had it on the channel it happened and he saw it. ...weird

Its a real issue and I will let you know if its resolved.
 

·
Registered
Joined
·
68 Posts
I've been noticing that the black flashes are still happening. Saturday night on NBDHD during SNL. Also last week on the movie channel free preview. Should I bother to call MTS about it or are they aware of it already?
 

·
Registered
Joined
·
94 Posts
the more that call, the more likely they will get a handle on this. I have not noticed it lately, but I did not watch any of the stations you are referring too....

So yes I would call!:)
 

·
Registered
Joined
·
1,106 Posts
Can't seem to watch NBCHD tonight - the little preview PIP in the guide shows the picture, but if I select the channel it comes up black. Anyone else?
 

·
Registered
Joined
·
217 Posts
Can't seem to watch NBCHD tonight - the little preview PIP in the guide shows the picture, but if I select the channel it comes up black. Anyone else?
never had a problem with NBC last night myself.

I seem to recall a while back a channel did the same thing, I could get the PIP but the full channel. I just went into Settings and Reset the box and everything was fine.
 

·
Registered
Joined
·
1,106 Posts
I seem to recall a while back a channel did the same thing, I could get the PIP but the full channel. I just went into Settings and Reset the box and everything was fine.
I'll try that next time, if it comes up.
 

·
Registered
Joined
·
68 Posts
I've noticed that people aren't reporting the black flashing problems anymore. I'm not sure if that is because it is not a problem anymore, or people have gotten used to it. As for myself, I still get the flashing occurring on random HD channels, so I put it a call to tech support. He said he's never heard of the problem. He wanted to do a complete reset of my PVR, but mentioned I would lose all my recordings. So I'm going to live with the black flashes for now. Just wondering if other people have had the problem fixed with a complete system reset?
 

·
Registered
Joined
·
30 Posts
I have had the black flashes issues in the past, and they seem to continue to be a problem. Unfortunally they seem to be random, but only seem to happen on the HD channels. I have reported them to MTS, but most of the front line support people do not seem to know very much, except how to tell people to "reboot".

In my recent email complaint to MTS about this issue (as well as the PVR HD issue on SD tv's and the requirement to have to reboot every two weeks to keep the system going properly), they replied that "this is not normal and I should phone to get someone to come out and check my system".

I have asked phone support several times in the 4 months that I have had Ultimate to come out and look, and each time I'm just told to "reboot and that should clear it up"
 

·
Registered
Joined
·
338 Posts
Seems if there is an issue with MTS "Ultimate" tv I will encounter it, the black flashes included.

Based on a significant failure at one point I know the service is basically a large computer network as at one point by box said soething like "network connectivity lost" even though the cable was still connected on both ends.

That said, I have the black flashes on pretty much every channel and used to actually get freezes on the classic service occasionally. Last night a very noticable one (ie several seconds long) happened on Global Winnipeg during the 6:00 pm news. This flash was so long my tv actually reported "no signal".
 

·
Registered
Joined
·
38 Posts
I spoke with one of the reps regarding the issue - apparently MTS is aware of the problem, although the issue has to do with the encoders they use to convert the channels into a video stream and so they are working with the vendor of the equipment to get the issue resolved. It was mentioned that if it's brought to their attention, they can generally get it resolved for that specific channel.
 

·
Registered
Joined
·
30 Posts
If what you saw is true, why would not MTS set up something on their web site to make it easy to report an issue?? To try and call in for these things is impossibe. For instance I had issue on encore HD last night and on NBC HD today.
 

·
Registered
Joined
·
30 Posts
My MTS ultimate has been working like a charm for the past 7-10 days. This morning it has started to act up AGAIN.
I cannot watch HD programing on SD TV's hooked to the VIP1200's. Also noticed alot of pixilating and freezes on my HD TV on the VIP1260.
It is so anoying.
I guarantee by Tuesday it will be fine again. I do believe that these issues are tied in MTS downloading updates.
 

·
Registered
Joined
·
94 Posts
I spoke with one of the reps regarding the issue - apparently MTS is aware of the problem, although the issue has to do with the encoders they use to convert the channels into a video stream and so they are working with the vendor of the equipment to get the issue resolved. It was mentioned that if it's brought to their attention, they can generally get it resolved for that specific channel.
Thank god for that......thats the most solid answer I have heard to date. To be fair, my black flases are not that bad.....BUT I might not be watching the stations that it happens on.
 
21 - 36 of 36 Posts
Top