Canadian TV, Computing and Home Theatre Forums banner
1 - 1 of 1 Posts

·
Registered
Joined
·
757 Posts
Good suggestion Dr.Dave, but it sounds like it's not a remote issue.

If you're using the optical wire, maybe try this:

With the MTS remote, press Menu and go to Settings, then go to Audio (I think). Look for "Digital Audio Output" and try changing it from stereo to surround or whatever the second option is.

Also, maybe your amp is not set to (or detecting) the right type of signal. Some amps need to be told whether it's a digital (optical) signal or analog (RCA's) signal.

Let us know :)

PS, I might be repeating what Dr.Dave said, but if you don't ever use your TV sound, you can program the MTS remote to control the amp volume regardless of what mode you're in. Refer to the pamphlet to find out how. Otherwise if you don't, I think you'll have to press AUD whenever you want to control the volume.
 
1 - 1 of 1 Posts
Top