Canadian TV, Computing and Home Theatre Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
At Bat 2011 Network Error using Rogers BlackBerry

Hi I'm writing from Toronto and have the Torch 9800 using Rogers Wireless.

I have just subscribed to MLB At Bat 2011 and first used it while at home via my wireless home network and the Torch. 100% successful and I love it. BUT when I leave the house and am using just the Rogers wireless network I can only get the written data and not the game day audio. I click on the headphone icon and it says "logging in" but within a short time I get a "network error" message. I do have access to Google on my browser though at that time and am reciving email etc.

It works all of the time when I am using my home wireless network but the audio has never worked from the Rogers network when I am away from home.

I am an old timer and a novice to BlackBerry use. Are there settings I am missing, is the Rogers newtork too slow, do I need to change my preference settings etc. Help Please. I want to be able to walk about town and listen!!!!

Much appreciated
 

·
Registered
Joined
·
2 Posts
Originally Posted by Gedman86
If you are Rogers, make sure your TCP/IP settings are correctly configured.

Rogers - Has TCP/IP

Go to Options->TCP

APN: internet.com

Username/password is blank

Note: If this does not work, call Rogers and get the "internet.com Access Point Name" added to your account. If they say it already exists, tell them to load up the records anyway, just to doublecheck.

Be sure to thank Rogers for sending an out of the box configuration that doesn't support streaming audio while you are at it. Also, a google search for Rogers APN and TCP will turn up the solution.

Many thanks Gedman86
SUCCESS WITH AT BAT AUDIO!!

DRCTorchman again from Rogers in Toronto. I was not able to get the game day audio on my Blackberry Torch UNTIL NOW!!!

When I went to Options as suggested by Gedman86 above I did NOT see a TCP option and so I typed TCP in the search bar and Voila!!! The options were there:

Check to enable APN Settings
Check to enable APN Authentication
Leave username and password blank
SAVE your settings

I then made sure that I was on "mobile Network Only" and pulled my battery to completely reset the phone.

I then double checked the APN settings as above and they were STILL INTACT.

I started the At Bat 11 app. and then clicked on audio.... AND BY GOLLY, ALL IS WELL.

Hope that this helps others. Magic!!!! Thanks to Gedman86
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top