Canadian TV, Computing and Home Theatre Forums banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Member #1
Joined
·
47,716 Posts
Discussion Starter #1 (Edited)
In order to post on the Digital Forums you must have an active account so in 99% of the cases the reason you cannot post is because your account wasn't activated.

When you completed your registration an activation email was sent to you. The email was sent the moment you registered so you should have received it just a few minutes (if not seconds) after you completed your registration.

YOU MUST click on the activation link in the registration email to complete the registration.

This activation requirement is to:
  • prevent the forums from being overrun with spam
  • ensure members have valid email addresses in order to use all of the forums functionality.
Many times people do not receive the activation email because they or their email provider have email blocking in effect. This prevents you from receiving email from digitalhome.ca. You must allow ensure that you allow email from digitalhome.ca

If you need to have your confirmation email resent to you then you can do this by going to the following page and entering your email address:

Image of Request Email Page
_______________________________________________




The confirmation email will be resent to you within minutes. If you do not receive it in 10 to 15 minutes then the email is being blocked.

If you still have not received a confirmation email then use the contact form to let us know. Please include the email you registered with in the contact form.

Regards,
Hugh Thompson
Digital Home Canada
 

·
Member #1
Joined
·
47,716 Posts
Discussion Starter #2
Effective February 16th, 2009. Accounts which have not been logged into or activated within ten days of registering will be removed from our system.

We regret any inconvenience this may cause, however, it is necessary to reduce the amount of spam our forums receive.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top