Canadian TV, Computing and Home Theatre Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Basically, the rundown is I can make outgoing calls, but any incoming calls are getting rejected by my ATA (Linksys SPA2102). I dial in, get a quick half-ring, then it hangs up. I used Mango's setup suggestions, but that didn't help either. Echo test works fine and it routes to voicemail just fine if I take the phone off the hook. It just won't let me pickup. My did setup is montreal2.voip.ms (I tried several with no change)

Here is the pastebin log from my Livechat session with Ray of voip.ms:
"http://pastebin.com/SDa2k2dP"

The SPA is connected immediately after my Rogers modem, and my router is plugged into the ATA box.
The phone line is connected at the demarcation point in the old Bell box.

I tried with a standard phone plugged into the ATA without going through the house wiring and that didn't make a difference.

Anyone have any ideas? Thanks!
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Thanks for the help Mango! I don't have any sub groups on my DID or any ring groups. I tried everything you suggested, but it's still the same... Any other suggestions?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
Thanks to Stewart over at another site, the solution was found. I brought the voltage down to 70 and that fixed everything. I'm posting his reply below in case anyone runs into the same issue.

Thanks again!
Mike

Stewart:
This sounds like a false ring trip problem. To confirm, unplug the cord from the Phone 1 jack (assuming that you're using Line 1). Call your VoIP.ms number from your cell and confirm that you hear ringing for at least two cycles. Pick up the phone (with cord still disconnected) and then plug in the cord. If the call completes ok that's your problem. A possible fix is to set Ring Voltage (on Regional tab in Advanced mode) down to 70. If that doesn't help, test with a different phone or with the other Phone port. If you are using a multi-line phone or some specialized gear, it may not be compatible; test with the other lines disconnected.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top