Canadian TV, Computing and Home Theatre Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Basically, the rundown is I can make outgoing calls, but any incoming calls are getting rejected by my ATA (Linksys SPA2102). I dial in, get a quick half-ring, then it hangs up. I used Mango's setup suggestions, but that didn't help either. Echo test works fine and it routes to voicemail just fine if I take the phone off the hook. It just won't let me pickup. My did setup is montreal2.voip.ms (I tried several with no change)

Here is the pastebin log from my Livechat session with Ray of voip.ms:
"http://pastebin.com/SDa2k2dP"

The SPA is connected immediately after my Rogers modem, and my router is plugged into the ATA box.
The phone line is connected at the demarcation point in the old Bell box.

I tried with a standard phone plugged into the ATA without going through the house wiring and that didn't make a difference.

Anyone have any ideas? Thanks!
 

·
Registered
Joined
·
877 Posts
Have you checked to be sure "Dial Time Out in seconds" is set to something appropriate, like 20? This may be found in "Edit DID" in the VoIP.ms portal. If it is already appropriate, try changing it to something else, (for example 25) in case the website for some obscure reason doesn't agree with the VoIP servers.

If you use a Sub Account, do the same thing with Internal Extension Ringing Time.

Is your DID routed to a ring group in which another member could be answering the phone?

If the above doesn't help, the next thing to do is enter your ATA's configuration in Administrator / Advanced. Navigate to the User tab and be sure there is nothing configured for anything beginning with Cfwd.

Now, navigate to the Regional tab and see what is specified for Cfwd All Deact Code. If nothing is specified, make something up like *73 that is not already specified as a feature code. Save your settings, pick up your phone, and dial the feature code you just created.

Do the same thing with DND Deact Code. You can use *79 if it is not already in use.

Please let us know if any of these solve the problem.

m.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Thanks for the help Mango! I don't have any sub groups on my DID or any ring groups. I tried everything you suggested, but it's still the same... Any other suggestions?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Thanks to Stewart over at another site, the solution was found. I brought the voltage down to 70 and that fixed everything. I'm posting his reply below in case anyone runs into the same issue.

Thanks again!
Mike

Stewart:
This sounds like a false ring trip problem. To confirm, unplug the cord from the Phone 1 jack (assuming that you're using Line 1). Call your VoIP.ms number from your cell and confirm that you hear ringing for at least two cycles. Pick up the phone (with cord still disconnected) and then plug in the cord. If the call completes ok that's your problem. A possible fix is to set Ring Voltage (on Regional tab in Advanced mode) down to 70. If that doesn't help, test with a different phone or with the other Phone port. If you are using a multi-line phone or some specialized gear, it may not be compatible; test with the other lines disconnected.
 

·
Registered
Joined
·
11 Posts
Hi rkmike,

I'm not sure if we spoke the other day on our chat system but another test would be to enter your account details into a softphone like xlite and see if calls come through there.

This will at least rule out whether or not the problem is just with the ATA etc.

CampusCom
 
1 - 5 of 5 Posts
Top