Canadian TV, Computing and Home Theatre Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1 (Edited)
Since installing my BellAliant Fibreop TV service and the Actiontec router I have lost the ability to use a home network connection to stream video and view pics off my computer connected to a home network.

I am using an xbox with XBMC to stream video, View pic files which is connected to my computer in another part of the house with CAT5.

The same setup worked fine with the previous 2wire router that was used with a DSL service from BellAliant.

The media player asks for a user name and password since the Actiontec was introduced and if you cancel out it notifies you that it cannot see the network but does get internet access as it will display the weather network which is part of the XBox media player.

Does anyone have any solutions to fix this problem?

The BellAliant FibreOp service is awesome and best of class and I'd recommend it if it is available in your area.
 

·
Registered
Joined
·
1,899 Posts
Have you got another router in this setup or something like that? If the Xbox and the computer are both plugged into the same router with DHCP on, they should see each other normally. Having it now start asking for a password is extremely odd.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
No other router plugged in and both the PC and the xbox are on the same netgear switch with nothing else connected as there is another netgear switch connected to the Actiontec for the TV set top boxes.
 

·
Registered
Joined
·
965 Posts
Could it be picking up the Actiontec router's sharing capability and not the machine you actually intend? There may be a configuration option in the Actiontec to disable it.
 
1 - 4 of 4 Posts
Top