Canadian TV, Computing and Home Theatre Forums banner

21 - 40 of 75 Posts

·
Banned
Joined
·
10 Posts
Toshiba xf550 52inch lcd tv

Hello i am expierencing the same issues with my 52inch lcd toshiba tv interfering with the hdmi connected bell satellite the 6100 reciever .

what would happen was the tv sent the "info" command to the sat reciever ever 2 minutes or so and its dialog box would then fill my screen when I was watching a program in hd or even in standard def .. it kept happening.


I SOLVED IT easily!!! all I needed to do was go into the bell recievers manual and change the remotes "remote address code" in the system info screen from "1" and I put it at "6" but a combination of button presses in the manual and it worked like a million bucks!

i was so upset and was ready to return the 3000 $ + tv due to this small issue. it took me like 2 hours to fiquire this out and it the same for all bell reciever models from 2700 to 3100 and pvrs , and HD boxes. change your remote assign code I remember it was by going into system info screen, then pressing down the sat button for 3 seconds for all of the lights to flash, and then release sat . press the "remote address code" you want from 1-30 I think and hit the pound button twice. and it saves in the remote and on the tv the system information screen then will change to "6" for the code.

good luck everyone!!!
 

·
Registered
Joined
·
190 Posts
I have the same problem, 9242 BEV receiver with 42' Sharp Aquos LCD. I haven't had a chance to try 486dx's fix but my question is if I stay in single mode why does my remote#2 not have the same problem like remote#1 ?
 

·
Registered
Joined
·
190 Posts
I think your right but why are they different. If remote #2 (radio) doesn't have these problems why even have a IR remote ?
 

·
Registered
Joined
·
1,935 Posts
To check for IR signals, you can use any cell phone camera. Its lens will take the IR, and change it to white light that you can see on the display. Check it out with your tv remote. This may help those identify where the IR leakage is coming from on their TVs...
 

·
Super Moderator
Joined
·
56,559 Posts
Discussion Starter #27
IR remotes are less expensive and can often be programmed for other equipment, which is mostly IR. The RF remote is intended for use from the other room of your home on the second TV, since the signal will need to go through walls, which IR will not.
 

·
Registered
Joined
·
23 Posts
I had a problem similar to 486dx. I have a Bell 6100 receiver and a Sony LCD. When I would turn on the 6100, the "info" screen would flash on and off continuously for about 10 minutes. I finally changed the remote address as well and this solved the problem.
 

·
Registered
Joined
·
11 Posts
I have/had the same problem. I have a Sony Bravia KDL-40V3000 with a PACE Tahoe PVR 160G HD. The problem started a few days ago and went away after a few minutes. I could live with it, but it was annoying to say the least.

I contacted Shaw's tech support and they offered up a simple solution to my problem. Use the supplied remote IR detector that comes with the STB. I plugged it in to the back of the STB (into the receiver, not transmit plug) and located the receiver about 1.5m away in a "shielded" location. Problem solved. That they include this remote IR receiver with the box, says to me that this is a known issue. In any case, it worked for me and I'm a happy camper again.

I hopes this helps with anybody else that has recently purchased a PACE Tahoe PVR from Shaw and is having remote control issues during initial warm up of the TV.
 

·
Super Moderator
Joined
·
56,559 Posts
Discussion Starter #30
That they include this remote IR receiver with the box, says to me that this is a known issue
They probably include this so that people can hide the box away inside an entertainment center or closet while not having to pay for an IR repeater. It's a nice feature and not indicative of a problem, rather if the IR sensor were placed where the box is when having issues, you'd have the same issues.

Thanks for the tip though.
 

·
Registered
Joined
·
11 Posts
True enough. I had not thought about it that way.

As a little side note, great forum. You have saved me countless hours setting up new systems. I'm just sorry I 'lurked" so long before signing up.
 

·
Registered
Joined
·
50 Posts
I had used the remote IR with my Pace PVR for about 2 weeks no problem. Then my PVR was really loud and the message light wouldn't respond to deleting. So, Shaw showed up with a new Pace box and everything was fine for about an hour.

Then my remote wouldn't work at all with the IR remote sensor. The CSR said unplug the IR and because you have an Aquos and that's life. Well, me being thick and all couldn't figure out why it had worked and now it wouldn't so I got messing with the wires in the back of my boxes. I spooled up the extra IR sensor cord, twist tied it in a loop and moved it away from any electrical cords, viola! It all works just fine now, nay nay nay nay nay!
 

·
Registered
Joined
·
2,654 Posts
The light makes the infra red remote useless/9242 problems

Yes, you are reading right!!!!

I had trouble with my 9242 since I got it...
We first had freezing issues
I changed the HDMI to a COMPONENTS cable.
Issue came back
Bell shiped me a replacement
Issue solved by itself before I received it, but I started having problems with the remote 1. Sometimes I would press the button to change channels and it woudn't do anything. EV tells me he receiver can ot reconise IR signal anymore and activates the replacement unit I received

About a week later the remote does the same. We press the button to change channels and nothing happens. I spend over an hour with the girl on the phone who has no clue what to do. She finally pass on my call to TECH3 who autorise a receiver AND remote replacement. In the meantime I hook the 2X5900 I had

After a week the problem re-appears... This time the TECH2 mentions to me that some new type of lights could interfer with the infra red of the remote who sends the commands to the machine. I taught the guy was crazy, or just blaming about everything to find a smart excuse and get me off the phone. Speak to TECH3 and they autorise another remote replacement.

Yesterday I received the new remote. My mom was playing games on Playin TV. Remote no longer responds. I adress the new one for it to work. Same thing. We are pissed of now... I jokingly said to my mom to close the light, see if that guy was right about the light. SURPRISE! Remote was responding when we close the light! Rep was right...

If you have problems with your remote verify if that could be the case
 

·
Registered
Joined
·
10,007 Posts
Exactly what kind of lights do you have.?
Can you give us Model and make.?

I know some LCD HDTV's affect the Infra Red Signals but never heard of a light. Hmmmm interesting.

Maybe replace the bulbs and send ExpressVu the invoice for them.!!
 

·
Registered
Joined
·
2,654 Posts
I have compact florescent brand Sunbeam...

I don't know why my thread was moved, it regards EV remotes, not TV remote
 

·
Super Moderator
Joined
·
56,559 Posts
Discussion Starter #37
Your post was moved (not by me) because the issue is not the TV or BTV remote, it's the CFL - which is the same as the LCD TV causing the issue, as discussed in post 1 of this thread. The issue is not specific to a service provider and can affect various components.

Edit. LCDs use Fluorescent lights for the backlight, hence the same issue and why turning down the backlight often solves the issue.
 

·
Registered
Joined
·
332 Posts
Ah, so now I understand why this is happening. I had asked months ago (in the Videotron forums) about my SA8300HD remote's lack of response during the first 1-2 minutes when I first turn on the box but no-one responded to my question....
 

·
Registered
Joined
·
1 Posts
Same problem...SOLVED!

OMFG!

I'm so glad I found this forum, because it resolved the issue I was having!

I've got a Motorola VIP1216 DVR with my Uverse service, and I also discovered that when my 40" Samsung LCD TV was turned on the DVR remote would stop working. I swapped from a 40" Sony LCD TV to this Samsung and never had the problem with the Sony.

After reading a bit, I adjusted my backlight on the TV from 4 to 6. Problem 100% solved. Thanks for the feedback everyone.
 

·
Registered
Joined
·
254 Posts
My hat is off to this forum!

I just got a new Toshiba 46XV540U at a great discount at BB, hooked it up, and suddenly my beloved Harmony 880 no longer controlled the 9242 PVR.

Then I discovered that the Bell controller didn't work either. That was a relief.

So, off to search this forum for "9242 HDMI" and I found this thread.

I toned down the backlighting and everything works.

End of post.

Regards, Rich
 
21 - 40 of 75 Posts
Top