Canadian TV, Computing and Home Theatre Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hello, I am having some issues with the IR Blaster of a brand new Hauppage Colossus card, the CodeSet assigned to Videotron or to Pace does not work. Does anyone have an idea which CodeSet and all those delay setting are supposed to be.

The default setting fro Videotron is CodeSet 0142, Min Digits to send 3, Inter-Digit delay 100ms, PowerOn delay 400, KeyDelay 0ms, Tuning delay 0ms, Single digit Delay 0ms.

The ScanAll facility cannot find anything.

The learning mode, as much stupid as it sound, seems to work only with the number 1 of the remote control.

I set the IR blaster immediatly left and slightly up of the time on the cable box.

Any hint would be greatly appreciated :).

Denis
 

·
Registered
Joined
·
80 Posts
The last few times I've used the learning function to learn my remotes, instead of following the directions when it asks you to hold the button, then release, etc I do the following:

1.) aim the remote you are programming away from the IR reciever and hold the button it's asking you to program
2.) Bring the remote towards the IR Receiver so it detects a signal
3.) When it tells you to stop pressing the button, DON'T
4.) Aim the remote away from the IR receiver again, but keep the button held down
5.) If it asks you to press that button again, just bring the remote back into range of the IR receiver until it asks you to let go of the button
6.) repeat this process NEVER LETTING GO of the button you are programming until it asks for the next button.

I've had great success with this method programming my Hauppauge WinTV HVR-2250 for Windows Media Center. It couldn't learn my remote automatically, and none of the codes would work for my set top boxes, so manual programming was a must for me.

Hope this helps.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
Thank you for your suggestion, but sadly, it did not work (same symptoms, only the number one of the remote seems to work in learn mode).

It should be easy with the "scan all" facility, but it seems that the other variables (inter-digit delay and so on) also affect the result.

It is very sad because that Hauppage Colossus is a very nice piece of technology and I am positive that they will sell a lot of them (recording on HD on a computer is a far neater thing than those PVR that are so damn limited in term of hard disk space, especially in HD).

I am still trying, but if anyone has a suggestion, I would extremely appreciate it.

Best regards

Denis
 

·
Registered
Joined
·
80 Posts
Hmmm...I know my HVR-2250's blasters don't work with my new set top boxes for my tv service...I had to revert to using my old Microsoft remote receiver/blaster USB box to get it to work.

Perhaps you could disable your Hauppauge blasters and pick up an MS blaster dongle cheap on eBay or something?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #5
Codeset is 0142, which is the default for Videotron.

The problem was the positionning of the transmitter (tear shape, needs to be put transparent face first immediatly left-down of the clock) and the receiver that needs to be close by also.

Thanks

Denis
 
1 - 5 of 5 Posts
Top