Canadian TV, Computing and Home Theatre Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4,260 Posts
Discussion Starter #1
I have two scheduled series (The Colbert Report and The Daily Show) set to record on channel 609 (CTV Calgary, I think) and for first runs only (not re-runs).

This week, the box is not recording any of the new shows (they're back from a 2 weeks hiatus). However, if I switch my recording to include re-runs, then they get scheduled as expected. So it looks like the IPG is seeing them as re-runs while they are really not. Anybody else experiencing this?
 

·
Super Moderator
Joined
·
17,202 Posts
I tested this and it works OK for me in Winnipeg. Sounds like a glitch in the CTV Calgary schedule.

Are the "Original Air Dates" correct? Do you see the guest info for this week?
 

·
Registered
Joined
·
97 Posts
I get them off CTV Toronto and I'm seeing this too. The original air dates are correct, but I don't see the guest information. If I set the PVR to record repeats as well as first-run that also solves the problem for me, or at least it records the shows.
 

·
Registered
Joined
·
4,260 Posts
Discussion Starter #4
Yep. I checked the original airing date and they're correct. Tonight's episode show 20100728, but will not record if I set it to "first runs only". It only get picked up if I choose "first runs and reruns".
 

·
Super Moderator
Joined
·
17,202 Posts
As I understand it, there's a "First Run" flag on the Tribune schedule data. It seems like it's not getting set for some reason, even though it's fine for me.
 
1 - 5 of 5 Posts
Top