Canadian TV, Computing and Home Theatre Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
At work we use LCD's for video conferencing and powerpoints.
We decided to replace the 32" screen on one room with a larger 46". Both the former 32" and the new one are insignia brand.
New model is NS-46e570a11.
The TV is wall mounted and hooked into a Win7 PC via HDMI. On the old TV, which was 720p, we had the resolution set to 1360x768 as this was the native resolution of the TV, and it was fine.
On the new 46", I simply unplugged the old TV and hooked up the new one. Windows adjusted the resolution to 1920x1080 on it's own (and I verified it).

The TV however, while it says it is getting a 1080p signal, is only using about 90% of the screen. There is black all the way around the image, roughly an inch on each side (so not just on the sides or bottom, but all the way around).

I've tried changing the overscan option which makes a small difference, and also the zoom settings (normal, zoom, wide), but no combination seems to get the full screen used. It's obvious looking at text on screen that the image is being scaled, as it's slightly blurry.

If I set the resolution to 1680x1050, it now will go full size on the TV, but now I know it's being stretched as the TV is 1920x1080 natively.

If I use a VGA/Dsub cable instead and set it to 1920x1080, it fills the screen as it should. I haven't tried hooking up a different HDMI device yet as we don't have one at work (like a bluray player, the only hdmi devices we have are pc's). I assume a bluray player would properly fill the screen though assuming the video playing is 1080p.

Any thoughts on what I can try? using VGA is ok, but it will annoy me slightly
 

·
Registered
Joined
·
833 Posts
You probably need to adjust the scaling on the video card. Many televisions have overscan on by default so some video cards will automatically shrink the size of the displayed image when connected via HDMI so that you don't get your menu bars, etc. cut off if the TV is overscanning.

What kind of video card is in the PC?
 

·
Registered
Joined
·
833 Posts
ATI definitely does the scaling thing. I'm actually running an older version of the Catalyst drivers (10.3 I think) on my HTPC because later versions have a bug that causes the scaling to go back to default every time you reboot and you have to manually adjust it to fill the screen again.

Anyway, it's not that obvious to find in the Catalyst drivers. Go to Desktops & Displays and then right-click on the icon for your TV/monitor and select Configure. You should see a tab for scaling - you want to set it to 0.
 

·
Registered
Joined
·
81 Posts
As others have mentioned, check in CCC under the HDTV settings. Check the overscan and scaling settings. Make sure you have the latest drivers as well.

Note that some TVs will treat VGA/DB15 inputs differently compared to HDMI. In the owner's manual this is sometimes quite clear by the difference in supported modes per input (for example, my Sony XBR is like this).

If you still have problems let me know. I am very "familiar" with your hardware. ;)

(note) I don't come around here too often so it might take some time to get back to you.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
Oops, thought I had posted a reply here, sorry for letting the post stagnate.

Grog's suggestion was it, adjusted the overscan there and all is well. Seems an odd place to hide that setting. I had looked for an overscan option but couldn't find it.
 
1 - 6 of 6 Posts
Top