Canadian TV, Computing and Home Theatre Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hi Guys,

First I want to say that I posted a few weeks ago about my crappy experience with a no show appointment and then management's inability to do anything about my situation. Well... It seems that someone is on my side. I have since had Optik TV / Internet installed and it is nothing short of amazing. In my opinion, it is far superior in every way to Shaw's service. I was even pleasantly surprised when I received a 2 HD / 1 SD profile, after being told it was only going to be 1 HD / 2 SD until the ports are upgraded. So, although this does not take away from the fact that my 1st experience was crappy; I will say that I am very happy now and that the product, the installation and the installer are great!

Now, on to the help. I have the Cisco CIS430 hooked up to a Sharp LC46D64U via HDMI. My problem is that I have the volume cranked on the TV and it is not loud enough. Is there any way to boost the volume via the Cisco CIS430?

I'll also note that I have the CIS330 hooked up to a Sharp LC32D62U in my bedroom and I have no problems with the volume via HDMI.

I have searched the forum and cannot find anything that applies. However I have not yet looked through the Cisco CIS430 "advanced menu".

Any help / suggestions are much appreciated!
 

·
Registered
Joined
·
1,768 Posts
Push the STB button and turn up the volume on the receiver (top left of the remote). It's probably at zero or close to zero right now. :)
 

·
Registered
Joined
·
129 Posts
Yeah, most likely the volume on the STB somehow got turned down before the remote was programmed for the TV's audio.
 

·
Super Moderator
Joined
·
16,872 Posts
You could also check that the STB is set to stereo rather than surround. I think it's:

Menu, Settings, Audio, Digital Audio Output
 

·
Registered
Joined
·
9 Posts
Discussion Starter #5
Yeah, most likely the volume on the STB somehow got turned down before the remote was programmed for the TV's audio.
Hi Guys, I think that's exactly what happened. However, what to do now? Reset / unprogram the remote's programming for the TV controls? The installer originally set this up... Right now if I hold down STB and turn the volume up, it is controlling the TV, because it is programmed to do this... I see in the instructions for the remote there is a section called "Put it back the way I got it" I'll try this, turn the volume up on the STB and then reprogram the remote for my TV.

Thanks!
 

·
Super Moderator
Joined
·
56,506 Posts
Many remotes have a "global volume lock" and unlock feature - check the manual. That way you could "unlock", change the volume and relock without resetting the entire remote and reprogramming in the TV code.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #8
You could also try post 4 first - less hassle.
Sorry. I did not mentioned that I did try this first last night. It was set to stereo rather than surround. Chaging this to surround cut out the audio entirely. So, I switched it back.
 

·
Banned
Joined
·
548 Posts
The STBs have a volume setting of their own. This can occasionally be turned down too far in error before the remote is programmed to operate your TV, once it is programmed to operate your TV there is no way to adjust this volume on the STB. You need to first return the remote to its factory state.

Step 1

The following is copied directly from the remote instructions;

Resetting the Remote to Factory
Default Settings (Program Code 900)
1. Press and hold the STB mode key on the remote.
2. Without releasing the STB key, press and hold the
OK key.
3. Release both keys and all mode keys blink twice.
4. Enter the programming code 9 0 0 by pressing the
numeric keys on the remote. The STB mode key
blinks four times to indicate you have successfully
reset the remote to factory default settings.

Step 2

Press the STB button on the top row of the remote. Aim the remote at the STB, with the TV on and showing a channel, press the volume button on the remote, a speaker icon will appear in the upper right corner of the TV. Using the remotes volume control turn the volume up all the way, the numbers under the icon will increase.

Step 3

Reprogramming the remote for your TV. Here are the instructions to reprogram the remote for your TV using the seek method, this is the method techs use as its quicker than trying all the codes one at a time.

The following is copied directly from the remote instructions;

Auto-Searching the Code Library for
TV or DVD Mode Codes
(Program Code 922)
Note: This procedure only applies to TVs and DVDs.
1. Turn on the device you that you want to assign to the
TV or DVD key.
2. Point the remote at the device.
3. Press and while holding a selected mode key (TV or
DVD), press the OK key. For example, to search for
a TV code, press and hold TV and OK at the same
time.
4. Release both keys and all the mode keys blink
twice.
5. Enter the programming code 9 2 2 by pressing the
numeric keys on the remote. The mode key you
selected in step 3 blinks twice to indicate a
successful entry.
6. Point the remote toward the device, and press
PLAY.
7. Your device powers off when it finds the correct
code. Then, choose one of the following options:
• Save code and exit – Press the ENTER key on
the remote to program the code in the remote and
the mode key flashes three times indicating
successful entry.
• Step forward – Press the fast-forward (FF) key
on the remote to step ahead through the codes
one at a time. Then, return to step 6.
• Step backward – Press the rewind (REW) key on
the remote to step back through the codes one at
a time. Then, return to step 6.
• Exit without saving the code – Press the EXIT
key on the remote. The selected mode key
flashes three times and returns to normal
operation.
• Send the current code – Press the POWER key
on the remote to send the current code. If the
device turns back on, press the ENTER key. If the
device does not turn on, return to step 6.
• Continue with auto-search function – Press the
PLAY key on the remote to continue with the autosearch
function. Then, return to step 6.


Step 4

Now that you have the correct TV code you must 'marry' the TV and the STB functions together in the remote.

The following is copied directly from the remote instructions;

Controlling Power for Multiple
Devices at Once (Program Code 977)
1. Press and hold the STB mode key on the remote.
2. Without releasing the STB key, press and hold the
OK key.
3. Release both keys and all mode keys blink twice.
4. Enter the programming code 9 7 7 by pressing the
numeric keys on the remote. The STB mode key
blinks twice to indicate a successful entry.
5. For the first device, press the STB key. The STB
mode key blinks twice.
6. For the second device, press the applicable mode
key (TV, DVD, or AUX). The selected mode key
blinks twice.
7. Repeat step 6 for up to two more devices (total of
four devices).
8. Press the ENTER key to complete the power switch
control programming. The last selected mode key
blinks three times to indicate a successful entry.

Now your remote should now be reprogrammed so that in STB mode it will turn on the STB and TV, control the TV volume and mute, change channels and control the STB.

If the problem was that the STB volume got turned down before the remote was programmed, and that is why the volume was too low, then everything should be fine now.

If the volume is still too low and you have read the setup proceedure or watched the setup video in VOD/Help/Optik and checked all the connections to verify they are correct in both the STB and the TV, it may be a defective STB and will require a service call. There is no charge for a service call to replace faulty Optik equipment.


- another TELUS tech
 

·
Registered
Joined
·
9 Posts
Discussion Starter #11
Thanks a million guys! I did exactly as Wiremonkey outlined and it worked perfectly. Much Appreciated!
 

·
Registered
Joined
·
272 Posts
Thanks for the info. My PVR box was also seem to have a very low volume.
I did a test. I had Both 430 Cisco and 330 Cisco plug in to my 42 LG inch HD tv, via HDMI and the 330 stb seems louder.

I followed the instruction. Reset the remote. PVR box said it was at 25 with speaker picture at top right. but I turned down and all the way back to max.. Changed channel (Pvr)
and boom. it was now louder.. Woot.

I hope this fixes my sound issues.. I've been having a lot channels that have seem to have very low volume..
 
1 - 12 of 12 Posts
Top