Canadian TV, Computing and Home Theatre Forums banner

521 - 540 of 540 Posts

·
Registered
Joined
·
29 Posts
caller id

sd_support, why not have an option to let the user adjust the level of sensitivity that works for them??? my caller id works sometimes and other times it does not.
 

·
Registered
Joined
·
39 Posts
One of the things I am just puzzled with, is why such a new PVR has no internet enabled scheduling feature. I have a friend who lives in Kansas, who has had TIVO for a long time, at least 5 years ago he told me he could be at work and program his PVR from his computer. He simply logs in, with username and password, and could tell his PVR to tape something later that day while he was at work, because he had forgotten to program it before he left for work.

Seriously, why are we always 10 years behind the States in terms of technology in some areas, it's just sad

As for the black screen I commented on a few days ago on my 630, I was talking to a friend of mine, and this happened to him last week, the exact same problem.

Problem in a nutshell: - you are watching TV with your 630, and the TV screen suddenly just go black ( blank ) nothing, like you lost the sat. signal, however the box indicates everything is fine. The only solution is to reset the box, either by pressing the button on the front and holding for 10 seconds, or unplugging the 630 unit.

Update: - I've now got a tiny red LED ( light ) that appears on my 630, this started happening this morning.

The tiny red light is in the clock area, just above the 3rd digit. For example right now it's 11:48 am, and that little red light is showing up at the upper right area where the "4" appears. I've never seen this before, and.... the TV channel is still showing on my TV ( no pixelation, just clear TV signal )

Very strange ?
 

·
Registered
Joined
·
39 Posts
Just a fast post about pixelation and Coronation Street on the CBC 292.

I know for a fact that at 6:30 pm, channels were fine at that time, for the whole week ( this week ) yet, Mon and Tues's recordings were so pixelated we had to just delete the episodes.

Wed, Thurs and Friday, - I have "broken icons" beside those episodes, so they were not even playable - very strange.... why is that ?
 

·
Registered
Joined
·
783 Posts
Seriously, why are we always 10 years behind the States in terms of technology in some areas, it's just sad
I don't think that it is "Canada" that is 10 years behind the USA but rather Shaw DIrect that is 10 years behind other providers.

I think Bell & Telus Satellite has the remote programming feature as does Telus Optik TV and presumably Bell Fibe TV, Sask Tel & MTS etc. It would probably be quicker to list "Who doesn't have this feature, starting with Shaw Direct".
 

·
Registered
Joined
·
301 Posts
Discussion Starter #526
Update: - I've now got a tiny red LED ( light ) that appears on my 630, this started happening this morning.
Hi David,

That LED indicates you have lost signal. It sounds like your dish may have come out of alignment, or else something might be blocking the signal (leaves on the trees?). The recording issues are consistent with this.

Check signal in OPTIONS 4-7. It's on line C and E. You generally want an Ecb/no value above 8.0 on SD channels, and above 6.0 on all the HD channels.

If it's low, give Shaw Direct a call and we'll get things resolved for you.
 

·
Registered
Joined
·
39 Posts
ah ! thanks for the info. That's exactly what I wanted to hear, I do have a tree that has grown leaves, and I'm now thinking this is the problem ! I didn't have the problem all winter ( box installed last Oct ) so I'm guessing it is the problem. Thankfully it is a tree my wife wants gone, so I'll post back once I've cut it down.

Thanks for your information, it's appreciated.

Dave.



Hi David,

That LED indicates you have lost signal. It sounds like your dish may have come out of alignment, or else something might be blocking the signal (leaves on the trees?). The recording issues are consistent with this.

Check signal in OPTIONS 4-7. It's on line C and E. You generally want an Ecb/no value above 8.0 on SD channels, and above 6.0 on all the HD channels.

If it's low, give Shaw Direct a call and we'll get things resolved for you.
 

·
Registered
Joined
·
25 Posts
I have a free port on the LNB but no way of running another cable (finished and weather proofed basement). Is there a multiplexer of some sort that can combine both LNB into one cable, then split back out to two at the receiver end? I found a 2 LNB stacker/destacker system called the DiSEqC Stacker De-Stacker Switch "allows two satellite bands
(0.95-2.15GHz) to be transmitted via a single common coaxial cable" Would this work with shawdirect and allow tuning across both birds/phases?
 

·
Registered
Joined
·
331 Posts
Any thoughts as to why the second tuner on my 630 now has a status of REFRESH REQUIRED? Never had this before and a refresh didn't change it.
 

·
Registered
Joined
·
195 Posts
That's strange @JasperJoe - when you're tuning up/down (moving through the two tuners), do you notice every second channel as problematic? The status should change each time you change the channel on the tuner too - is this not the case?
 

·
Registered
Joined
·
331 Posts
k801809: I don't know if it's every other channel or not. Certainly some come in and some don't. I've switched to single tuner mode and that works as expected (I get all the channels I expect) but of course we can't watch live and record at the same time or record two at the same time.
 

·
Registered
Joined
·
1,325 Posts
has Shaw Direct pushed out any updates lately? Anything to do with the April 2nd doom-and-gloom warning they were emailing, texting, etc., which was actually nothing?
 

·
Registered
Joined
·
331 Posts
I waited 20 minutes and no change from the second refresh. My second 630 is working perfectly with the cables that were on the first when we noticed the problem.

I guess we need a replacement 630.
 

·
Registered
Joined
·
195 Posts
No updates recently - one is coming next week, though (starting Monday with 605s). You shouldn't notice any differences for this 6XX update, it's all under the hood improvements for memory and hard drives. While April 2nd wasn't "doom and gloom" per se, it definitely caused significant impacts for the contact centres, and they're still feeling it.

Do you have signal on the second tuner? If not, then it wouldn't be getting the refresh. But, if you swapped your receivers and the "replacement" one was fine, then it's pretty clearly the 630 is problematic.
 

·
Registered
Joined
·
1,325 Posts
No updates recently - one is coming next week, though (starting Monday with 605s). You shouldn't notice any differences for this 6XX update, it's all under the hood improvements for memory and hard drives. While April 2nd wasn't "doom and gloom" per se, it definitely caused significant impacts for the contact centres, and they're still feeling it.

Do you have signal on the second tuner? If not, then it wouldn't be getting the refresh. But, if you swapped your receivers and the "replacement" one was fine, then it's pretty clearly the 630 is problematic.
what was the “impact” for the contact centers, subscribers calling in asking why all the emails?
 

·
Registered
Joined
·
195 Posts
Customers were actually surprised when the standard definition channels dropped. MPEG-2 only customers no longer having access to the channel, and (maybe more so, and much to my surprise), MPEG-4 ready customers who apparently have only been watching these channels in SD, despite having them in HD. And, despite the receiver prompting to tune to the HD, they were still contacting Shaw Direct to find the HD channel number.

We've developed a more helpful slate that provides the HD channel numbers, for the April 23rd step, which will hopefully help.
 

·
Registered
Joined
·
1,539 Posts
On April 2 anyone still using 5xx receiver or earlier would have seen a number of (French) channels (in Std Def) drop from their lineup. This probably would have prompted the calls. This impact will only accelerate as more channels either drop in Std Def format, migrate to MPEG4, or otherwise disappear from people's accounts with older equipment.
 
521 - 540 of 540 Posts
Top