Canadian TV, Computing and Home Theatre Forums banner

421 - 440 of 540 Posts

·
Registered
Joined
·
32 Posts
1st Spontaneous Reboot Sinced receiving 4.06

Tonight while watching a recorded program my 630 performed a spontaneous reboot. Fortunately we weren't recording anything so nothing was lost. The only other issue we have had is that at times, usually once an evening, while watching a recorded show the picture and sound will freeze and then slowly start playing again. If I jump back before the freeze it will play through the same section without freezing. Not sure what that is about or if it might be related to the reboot tonight.

Occasionally I still loose audio when jumping ahead or back but I have developed some skill at this so it doesn't happen too often. I have to hit one jump and wait til the audio returns before hitting it again. If I hit it in rapid succession I will most likely loose the audio which means changing to a different input and then back to the satellite input. All in all the my 630 has performed well since the update.

Bob
 

·
Registered
Joined
·
32 Posts
I also had a spontanous reboot yesteday evening. Nothing was recording and I was watching a show I taped. The playback stoped and I noticed the reboot. Glad I wan't recording anything!!!

The functionality of 630 is pretty good, but the stability leaves something to be desired.
 

·
Registered
Joined
·
409 Posts
something weird happened to one of my recordings 2 days ago. i had previously watched it and everything was fine, then i looked at it 2 days ago and it has the broken recording symbol on it and the length of the show has changed to 0 min.

seems weird to me that it was fine for me to watch it at some point and now it's all of a sudden lost :(
 

·
Registered
Joined
·
551 Posts
Is it actually possible to stop a recording once it's into added time? For example, when I record a sports event, like the Blue Jays today, I'll typically add 60 minutes via the "End Late" area, just in case the game goes long. Once it's finished the main recording and it's into that additional 60 minutes, there doesn't appear to be a way of stopping the recording. Sometimes, particularly if I see that the game hasn't gone long, I just want to stop the recording because it's pointless if the game's over. If I go to the recording in the playback list, I don't have the option of stopping the recording once it's into that "End Late" time. I can delete it, play it, etc., but I can't stop it. The recording isn't displayed anywhere else as far as I can tell.

I could have sworn that, prior to the update, recordings stayed in the "Upcoming" area until the recordings were complete. And I could have sworn I was able to stop recordings from that area. But that isn't the case now.

Has anyone else noticed what I'm describing here? In general, I feel that adjusting recordings simply isn't as user friendly as it was on the 530. Just my opinion.

The Hans
 

·
Registered
Joined
·
2,323 Posts
If I go to the recording in the playback list, I don't have the option of stopping the recording once it's into that "End Late" time
You are correct. I have tried stopping a recording of extra time on a Nascar race but the option isn't even there.
 

·
Registered
Joined
·
31 Posts
Well, I have been away for the last 4 months in Mexico and have been reading all the posts on this site during this period......wondering what the heck I would face on my 630 when I returned as had set up a fairly detailed recording scenario when I left.

Well, all the recordings seem to be there, no broken recordings and have watched approx 10% of the recordings in the last few days and lo and behold, everything is fine so far :D

So, I must have gotten the one ok unit out of the thousands out there LOL

PS - my receiver is on 24/7
 

·
Registered
Joined
·
1,857 Posts
Your not alone as I had mostly success when I was away, except pixellation on one pvr. It went downhill after getting back.
 

·
Registered
Joined
·
48 Posts
Well I am getting the dreaded pixilation problem. I never thought this was what those that were complaining about were talking about. I brushed it off as a signal problem since I got this PVR but for the last 2 nights I have been trying to watch a hockey game on RDS-HD and the sound would cut out like you would lose the signal and bad pixelation. It only lasts like 1/2 second but it is every 5 minutes or so but it is so annoying. I put an old 505 box side by side on another TV and the picture and sound are great. To get rid of the problem I have to hold the power down on the 630 for 15 seconds and after its fine for a day.

This has to be fixed soon. Now that I know this is a problem caused by the receiver I am pretty annoyed when I see it. My 630 in hidden in my drop ceiling so its very tedious having to reset all the time.
 

·
Registered
Joined
·
108 Posts
Got home yesterday and went to watch a "daily" recording event and no recording to be found.....I went to the TV guide (which was there), and went to change channels. and unit displayed "has lost satellite signa - acquiring" (something along those lines). I waited for almost 10 minutes, and finally did a front panel reset. It came back with the same error except I had audio. I tried a front panel reset again.....same thing...i could only hear the audio.....I got fed up and unplugged the unit for approximately 10 minutes, and everything was back. I will see if my daily recording is recorded today. I only have 6 scheduled recordings on my unit, and I don't keep my recordings, so i'm sitting at 14% hard-drive space in use.
Oh Ya.....I have two of these 630 units, and my second unit never had this problem off the same dish, so I know it wasn't a dish problem. I am using component cables on both units.
 

·
Registered
Joined
·
292 Posts
brand new 630 owner. set 2 recordings last night, first one is there second has broken recording symbol and zero minutes.
wow I miss my bell 9242 never a single issue over a 1 1/2 year span!!
sd has bell beat hands down in price and customer service but the receivers simply suck.
 

·
Registered
Joined
·
301 Posts
Discussion Starter #433
Hi Installer,

What software version are you running? If it's a brand new activation and you're still on 00.13 (or worse, 00.10), wait until you get the new 04.06 software.

You can check the version in Options 4-7, under "Current Version".
 

·
Registered
Joined
·
292 Posts
sd 630 support,

H: current version: 04.06
would like to purchase and record "little faulkers" in hd so we could watch at our convenience but......hmm kinda scared i'll be wasting my money if the recording fails or has some other problem.
To be very frank it's like i'm testing a beta version of a new product. This is the first time I checked the version...hopefully it's just been updated and this problem will end.
 

·
Registered
Joined
·
1,857 Posts
I just got 0:00 for a time on a recording that was there for a couple of days and we were going to watch tonight. Another showed the time of the actual recording occurring above it(News recording showing :25 and this one showing :25 then :26 and :26). Did a reboot and wound up with the "broken" icon on it, a 3.5 hour recording that was good then showed the time of the above then showed the broken after reboot.
Pixellation and the above problems but hey....the tech is going to come out Tuesday and solve all my problems by checking alignment...NOT!:rolleyes::(

Bones is lost.
World curling is lost.

Looks like the refurb replacing the refurb replacing the new PVr is doing just a dandy job. Keep sending the customer the refurbs guys!:rolleyes:
 

·
Registered
Joined
·
126 Posts
We've been fortunate with our unit so far... knock wood.

Noticed yesterday that on the TSN2 HD channel there was pixilation and audio dropouts ever few minutes during the NASCAR race. Switched over to the FOX HD feed, and no drop-outs or pixilation. It sure seems to be a hit and miss thing whether you get a clean feed or not. Certainly no weather issues in our part of the neighbourhood!
 

·
Registered
Joined
·
468 Posts
I have noticed increased pixelation and audio dropouts recently.

Most noticeable: Real Time with Bill Maher: Fri April 8th 10pm HBOE HD

Smallville 'pilot': Sat April 9th WGNHD 8pm

Several episodes of Fringe: FOXHDE
 

·
Registered
Joined
·
108 Posts
Got home yesterday and went to watch a "daily" recording event and no recording to be found.....I went to the TV guide (which was there), and went to change channels. and unit displayed "has lost satellite signa - acquiring" (something along those lines). I waited for almost 10 minutes, and finally did a front panel reset. It came back with the same error except I had audio. I tried a front panel reset again.....same thing...i could only hear the audio.....I got fed up and unplugged the unit for approximately 10 minutes, and everything was back. I will see if my daily recording is recorded today. I only have 6 scheduled recordings on my unit, and I don't keep my recordings, so i'm sitting at 14% hard-drive space in use.
Oh Ya.....I have two of these 630 units, and my second unit never had this problem off the same dish, so I know it wasn't a dish problem. I am using component cables on both units.
Yup.....got home today, and same thing....audio with no video again. Seems like same time recordings don't work every day any time after 4:00pm but not after 8:00pm..I'm going to try not shutting it off tonight and see what happens tomorrow
 

·
Registered
Joined
·
235 Posts
I'm still having trouble with the HDMI handshake problem. I wonder how long until my HDMI connector is going to be shot from me plugging and unplugging! Unfortunately changing the tv source does not work for me.

I've searched and there are no firmware upgrades for my television. Nor can I find any complaints of HDMI issues with my TV.

And I find it strange that other devices don't have a HDMI handshake issue with my TV. Only the 630.

So is the official word that I'm out of luck, my TV just won't work via HDMI with the 630? I either have to live with unplugging/plugging the HDMI cable or switch back to component?
 
421 - 440 of 540 Posts
Top