Canadian TV, Computing and Home Theatre Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I just got Optic TV yesterday have a question. I have both HDMI and component setup and noticed a couple of things. First of all with HDMI and the proper settings on my HD TV the image fills my screen as it should on a HD channel but when I switch to the component feed it doesn't fill the screen even if I change the settings on my TV. So the thinking would be to stay with HDMI but this leads to the second question. I find the picture quality on the HDMI source too contrasty and unrealistic and the component more natural.

Has anyone else had these issues?
 

·
Super Moderator
Joined
·
16,901 Posts
Many TVs allow you to calibrate the settings on each input individually. Try optimizing the settings on the HDMI input.

It's possible the TV and STB are automatically negotiating the HDMI settings. To make sure your STB is set correctly (especially for component), press Menu, Settings, Television, Screen Aspect Ratio and High Definition. Change the setting to either 720p or 1080i.
 

·
Super Moderator
Joined
·
56,509 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #4
...To make sure your STB is set correctly (especially for component), press Menu, Settings, Television, Screen Aspect Ratio and High Definition. Change the setting to either 720p or 1080i.
I forgot that I had reset the STB earlier in the day and hadn't changed the setting and just noticed that they weren't the correct ratio. I changed it and everyting is working correct now for both HDMI and component.
 
1 - 4 of 4 Posts
Top