Canadian TV, Computing and Home Theatre Forums banner

1 - 20 of 101 Posts

·
Registered
Joined
·
98 Posts
Discussion Starter #1
Anybody else getting this lately? My scheduled recording failed because of this today. I have 0% full since my drive had to be re-formatted because of the last firmware update so there is plenty of room.

Just called the TV support line and they have a message on the IVR to powercycle the box...this is the second time now in the past few days.

Pace Aspen
 

·
Registered
Joined
·
43 Posts
My Summit did this too, it looks like after it was rebooted by Shaw to download the new guide software Saturday night it did not recover properly on Sunday. Rebooted it again and the DVR is working, I think..
 

·
Registered
Joined
·
98 Posts
Discussion Starter #3
Got the HD full message again today...once again powercycled for 30 seconds as per the shaw recording...is it just me or does SHAW really seem to drop the ball with every firmware update?
 

·
Registered
Joined
·
195 Posts
Best advice if your HD reads full (but isn't) is to unplug both your dct/expander for 30 seconds, then plug the expander in (wait 10 seconds) then your dct.

If you have an internal HD, unplugging the dct for 30 seconds should resolve the issue.
 

·
Registered
Joined
·
98 Posts
Discussion Starter #7
Yeah they reset it but also have a tech scheduled to come out tomorrow...guess if they have to swap out the Aspen most likely will be a DCX3400.
 

·
Registered
Joined
·
4 Posts
Ready to drop Shaw

I admit, I do like Shaw's internet service but as far as their HDTV goes, it's a joke. Joke of the century really. Micro blocking is terrible, sound dropouts, very limited HD programming and now this firmware issue. Got the PVR full message twice already and I'm getting tired of paying for a service that does not deliver. I've scheduled a recording for tomorrow and I'm afraid the same thing will happen. And for the record, my drive is 15% full.

Thanks Shaw. I'm glad you'll be charging my bank account a hundred bucks at the end of the month and giving me $50 worth.
 

·
Registered
Joined
·
737 Posts
100% full bug is not unit specific. It can happen on any Aspen box, depending on what user does with it (and we don't know what are specific steps to reliably reproduce this bug). Swapping boxes is equivalent to placebo and, unfortunately, the only "solution" Shaw can offer. Charges they take to deal with this issue, in phone and field support, must make someone in management nervous already.

While all we can do is keep calling and keep replacing boxes, we all ultimately are paying for that through ever increasing bills.
 

·
Registered
Joined
·
6 Posts
I had this problem too, and now I wonder if my file system is okay

I had the bogus 100% full message today too and had no idea what to do, so I alternatively powered down the expander, then the HD terminal, then both, until it went back to normal.

However, before I did that, I tried doing what it said and deleted some programs. At first it didn't seem to even react to the command to delete the programs, but eventually it did, in that the program disappeared from the list. But, the % full never went down even though I deleted things.

Like I said, I eventually got it to behave but now I'm worried that the deletes I did may not have been done properly. The program titles disappeared from the list, but what if the disk space was not properly released? Part of the reason I'm concerned about this is that before this error, when I was watching TV last night, the unit was 49% full. Then when it was having its 100% full hissy fit, I deleted a movie or two and a couple of other lengthy programs, and now it says its--49% full. I think it may have recorded one more episode of something last night after I was done watching, but I don't think it balances out, so I'm concerned that those deletes I did before the reboot were not done correctly.

Is there a way to run some sort of a file system check on the box, similar to the disk check in Windows that cleans up file system problems?
 

·
Registered
Joined
·
5 Posts
I have had this issue three times in the past week. When I get the 100% full message I unplug my PVR (Pace TDC776D) then when I plug it back in it is fine and shows as being about 60% full. The first time I got the message I deleted one of my recordings but I still got the message that itwas 100% full. After I unplugged the PVR and plugged it back in, the recording I had deleted reappeared on my list but it was showing correctly as being 60% full.

I got the 100% full message last Friday, then again on Wednesday, then again today. On Friday, I had a show set up to record, but it didn't record due to the fact that my PVR was showing as 100% full. This is fairly annoying.
 

·
Registered
Joined
·
9 Posts
I've had this problem 3 times in the last month. I'm using a TDC776D HDPVR with the external hard drive from FS (comes in a Shaw branded box). The first time I thought had a failed external HD because the front light was amber and not green. Turns out that is the right colour. Anyway by the time I had it all re-connected and powered up the HD and HDPVR, I was back to 4% full. Then it happened again on Oct. 15 and once again on Oct. 17. The fix is easy; just unplug the HDPVR, wait a few seconds and plug it back in. But the real pain is that if I don't catch it, I start missing all my scheduled recordings. Are we asking too much for this just to work right?
 

·
Registered
Joined
·
202 Posts
I am running into the the same problem right now after the update and i am not even a fan of the new "folder view" anyway.

It's happened to be 3 times already in the past 2 weeks and it is VERY annoying!
 

·
Registered
Joined
·
9 Posts
Happened again tonight!! I'm going to re-program the Harmony Remote to leave the PVR on at all times and see if that stops this problem. I want to avoid having the PVR replaced and loosing all the recorded programs.
 

·
Registered
Joined
·
2 Posts
no space left

I am with shaw for less than a month and have had this problem with their hd pvr twice already! As part of our sign up promo, they gave us a hdpvr with the external drive.

This last time on Oct. 19, the pvr now thinks it is a vcr - pvr functionalities are no longer available. DVR disabled is the message???
You can't pause or use the pvr functions - and can't even view previously saved PVR items. Shaw was unable to fix this via resetting the box and is sending a technician out today.

this is crazy. I just switched from bell satellite..we had two receivers blow up in 2 weeks, they kept rebooting themselves.
I can't believe the problems we have been having.
I have noted that we have had a lot of power outages in the last month and wonder if these box problems are due to the loss of power. Perhaps we'll get a UPS and see what happens
 

·
Registered
Joined
·
3,659 Posts
It does sound like you have poor power. A UPS would certainly be some cheap insurance. Where do you live and are you at or near the end of a power line?
 

·
Registered
Joined
·
2 Posts
tv boxes blowing up

I live in Calgary :) - in bridgeland. We have had about 4 - 5 brief power outages in the last 2 months. However, before that, we had a bell pvr receiver for about 2-3 years with NO problem.

In the last month, however, we have had two bell boxes blow up...and have had our new shaw box replaced today.
Now that you mention it, I think we are at the end of the power line
 
1 - 20 of 101 Posts
Top