Canadian TV, Computing and Home Theatre Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2,540 Posts
Discussion Starter #1
I'm helping set up a Harmony 650 with a basic home theatre system. Everything works fine except input switching on the Samsung TV (LN46C610) and it's only when turning everything on. It stays on the last input before it was turned off. Once all devices are on, switching between HDMI input 1 & 2 works fine, for example.

The solution appears to be the power on delayas recommended here:
http://logitech-en-amr.custhelp.com/app/answers/detail/a_id/12333/related/1

Is there anything else it could be?

I've never had issues like this with Harmony remotes, so it's frustrating me like crazy!!
 

·
Registered
Joined
·
181 Posts
Hello,

I have the 550 and PN50b650. I seem to recall that I had the same problem and the answer was the delay. I know it works but I programmed it when I got the TV a year ago. I checked if I could see what I did but it is not obvious.

I am afraid to do something that will frig up the setup :)

At the time I was reading the Logitech Harmony forums and I got the answer there.

Not much help but I can at least confirm that it can work. The TV turns on, all the components turn on and THEN the input is changed after a delay of a few seconds. Actually just tried it and it is 15 seconds from TV power on and input changed.

If there is something you want me to check, let me know.
Bob
 

·
Registered
Joined
·
2,540 Posts
Discussion Starter #3
Thanks bobmac, I'll let you know how it goes!
 

·
Registered
Joined
·
849 Posts
You may want to do 2 things in your activity setup

1 - power on the TV first - I think you can set the order
2 - add an additional command at the end of the activity that sends another switch to HDMI-1 command to the TV.
 

·
Registered
Joined
·
2,540 Posts
Discussion Starter #5
bobmac was correct - it was the delay settings. Never had to deal with that when setting up a Harmony, so it threw me for a loop!
 
1 - 5 of 5 Posts
Top