Canadian TV, Computing and Home Theatre Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I'm having a bit of time with this setup.
I can make calls with no issues, have set groundwire to be on in the background all the time (I'll evaluate how much battery it eats with time). yet when I call my number it goes straight to Voicemail.

I've called with Groundwire being in the background, from my Cell, I've called with the app in the foreground from my PC using Skype, again straight to VM.

I'm trying to get started in a business, and keep my personal number separate from my business one, and at the same time, not have to carry 2 phones and not use up my regular daytime minutes.

I'm on Rogers using an iphone 3gs with Acrobits Groundwire.

Any help would be appreciated.
 

·
Member #1
Joined
·
47,683 Posts
Don't know anything about Groundwire but it sounds like your app is not registered with your VoIP providers server so everything goes to voice mail.
 

·
Member #1
Joined
·
47,683 Posts
I'd say test another SIP client but you have tried skype so I'm afraid I can't help. Hopefully someone else can.

Have you searched the VoIP.ms thread as someone may have had the same problem?
 

·
Premium Member
Joined
·
3,739 Posts
I've recently adopted Groundwire as my SIP client on an iPhone 5s, also with VoIP service via voip.ms.
The Groundwire app allows for fine control of many settings, many of which I've found don't need to be touched. There are two, however, you might consider checking.
1) Settings > Preferences > Sound > Noise Suppression
When I first started using Groundwire, I found the sound to be inferior to that of normal voice calls. The range of sound was reduced and there were weird, unexpected audio artifacts. In my situation, turning Noise Suppression OFF did the trick and restored the audio quality of my calls to that which I expected. I get the feeling Groundwire's noise suppression algorithm happens in addition to whatever iPhone would normally do to minimize background noise.
2) Settings > Accounts > xxx-xxx-xxxx > Advanced Settings > Push Options > Single Instance
Calls I'd initiated would not automatically hang up if the other party disconnected the call first. Turning this setting ON solved this hiccup. And now that I know voip.ms doesn't support multiple devices accessing the same number simultaneously, this setting should likely be turned on in any event!
 

·
Registered
Joined
·
40 Posts
I'm going to bump this topic.

I've been using Fongo and it's simply crap now. It's deteriorated since I first used it more than 20 years ago when it was first called Netalk.

Does anyone have any instructions on how to set up Groundwire on an iphone? I didn't find much info on their site and they charge over $13 for the iOS app.
 
1 - 8 of 8 Posts
Top