Canadian TV, Computing and Home Theatre Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
251 Posts
Discussion Starter · #1 ·
Anyone notice an increase in graphical corruption lately? Seems like it might have something to do with bandwidth, and I've been seeing a lot more of it lately everytime I watch or record something. Started about a week or two ago.
 

·
Registered
Joined
·
938 Posts
Major issues with this corruption tonight, same as yesterday, call through to the hotline yielded a message stating they are aware of the problem. Seems to be all the "Digital overlay" channels that are affected. In many systems your digital box actually tunes to a digital version of a channel, even though the channel number on the display is that of the analog location. Just plugging straight coax into the TV (unless you are in Sydney or Oxford) and watching analog should be unaffected.
 

·
Registered
Joined
·
251 Posts
Discussion Starter · #6 ·
Major issues with this corruption tonight, same as yesterday, call through to the hotline yielded a message stating they are aware of the problem. Seems to be all the "Digital overlay" channels that are affected. In many systems your digital box actually tunes to a digital version of a channel, even though the channel number on the display is that of the analog location. Just plugging straight coax into the TV (unless you are in Sydney or Oxford) and watching analog should be unaffected.
Ahh, makes sense. Thanks for looking into it. Good to know they were aware of the problem. I still had a bit of it around 1PM today (Friday), but here's hoping it doesn't stick around.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top