Canadian TV, Computing and Home Theatre Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter #1
Anyone else in the Moncton/Dieppe area having issues with their FibreOP internet? It looks like a DHCP issue but i could be wrong.

Broadband says it's connected but ISP is stuck at connecting. Rebooted all the fibre related boxes and same issue. TV works but some functions don't and give me a 404 or 500 error.

Tech support basically didn't do anything and are just sending a tech out.
 

·
Banned
Joined
·
117 Posts
im in moncton and am not on fiberop atm, just moved and canot get it till june 18 :( but am on VDSL via the 2WIRE modem and my HD pvr has been freezing some (pixilation) as of last night and when i try to set recordings i keep getting error 500, cold boot fixes it (holding the power button for 5 seconds) but it has happend 2 times yesterday and once the day before. but so far my internet seems to be ok other than losing it for like 15 min on tuesday...
 

·
Registered
Joined
·
73 Posts
Discussion Starter #3
Was having the same issue. Looks like it was a DHCP issue or something. Was fixed the next day without a tech coming out and rebooting my PVR fixed those errors.
 

·
Registered
Joined
·
564 Posts
I'm not sure if it was down for everyone or if it was my configuration but my internet was gone for at least 30 minutes maybe an hour yesterday. I thought maybe they gave me a new IP and my Linksys router had to be renewed but I did that and nothing. Finally after a reboot of all the aliant equipment it came back up so I assumed it was due to the external IP change. When I got back online I did have a new external IP.
 
1 - 4 of 4 Posts
Top