Canadian TV, Computing and Home Theatre Forums banner

1 - 20 of 35 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Monday at about 3pm I got error 005, smart card currently does not have authorization to view or purchase this program(for any channels). Called Bell, was on hold for over an hour and first rep tried resetting stuff bla bla bla, said it'd all be fixed within two hours. Three hours later I called again, rep I spoke to this time said this was a common issue and was a mess up by Bell and they were working on it, but I wouldn't have any programming for at least 48 hours. WTF? They say it so non-chalant too like it's no big deal.
 

·
Member #1
Joined
·
47,683 Posts
Did you just swap your smartcard?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
Hey Hugh,

Nope, that was over a month ago I did that. Everything has been fine until Monday. I'll give a bit more details:

  • Programming went out Monday afternoon, gave me error 005.
  • Called Monday night at 6pm. Got disconnected couple of times, and was then on hold for an hour.
  • On phone with a rep for an hour. He verified software update is fine etc, he did some stuff, got me to run check switch, then said within 2 hours it'd be back up and working.
  • 3 hours later I called back as still not working. This rep said that there was a system outage at Bell, and that it would take 48 hours for programming to return.
  • Called again Tuesday afternoon as my error had changed to a 129. This rep did some stuff with my account, asked me to do the check switch and said it'd all be fixed within 2 hours.
  • 4 hours later, was back to the error 005. Still no programming during this time. Called Bell again, this rep said there was still a system outage at Bell, but he did some stuff with my account, told me to do check switch and that after two hours programming would be back.
Of course, still no programming and getting the error 005. And it just seems weird that there is apparently a system outage at Bell and "lots" of people are apparently without programming, yet I haven't seen one post about it on any forum :)
 

·
Registered
Joined
·
6 Posts
Interesting, I got the same error on Tuesday. So far 3 calls, virtually identical troubleshooting each time, and each call ended with them telling me that an update will be sent to my receiver in 15 minutes to 2 hours. The last rep conceded it could take up to 24 hours and it is a common issue right now. So far nothing.
 

·
Member #1
Joined
·
47,683 Posts
I thought I had heard of error 005 before and searched the forum. Came up with 05 but that was a different problem. Then it dawned on me, that I had received the same message several months ago.

Can I assume you guys both have the 9242?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #6
I have the 9200.

Exact message for error 005 btw is:

Your smart card does not currently have authorization to view or purchase this program. Please wait or channel up or down.

Of course, that's all channels. On a couple I will get audio but no video for about 3-5 seconds, and then that message pops up and audio cuts out.
 

·
Member #1
Joined
·
47,683 Posts
The last rep conceded it could take up to 24 hours and it is a common issue right now. So far nothing.
My advice is to keep calling. My suspicion is this is a problem with their billing system and its mistakenly shutting down subscribers
 

·
Registered
Joined
·
8 Posts
Discussion Starter #8
Called again. Apparently there is some big re-authorization problem going on, and it has caused the system to be swamped. She said there has been tons of e-mails floating around about the problem, and the latest one she got was that as of 20 minutes ago, it would be a 72 hour delay. Wheee, how I love going at least 5 days without programming.
 

·
Member #1
Joined
·
47,683 Posts
Very interesting. So its either billing or Bell sent out some type of ECM (electronic counter measure) that blew up on legit subscribers.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #10
I am thinking it's the ECM, because I've got one other receiver up in my kids room, and that is working fine. I'd assume if it was a billing issue then all my receivers would be out.
 

·
Member #1
Joined
·
47,683 Posts
Hard to say, the fact that I had it several months and the fact that more people are not screaming about it here suggest it wasn't an ECM. When ECM's nail legit folks we usually get a raft of posts
 

·
Registered
Joined
·
8 Posts
Discussion Starter #12
That's what I'm surprised at - the lack of posts. I mean it's a very very long wait to get through to tech support every time I have tried, and they said tons of people have been affected by this, yet there's not a lot of posts on it. Weird.
 

·
Registered
Joined
·
6 Posts
Mine's the 9200, and same error. Just got off the phone with "level 3 tech support" who said that this is a known issue happening nationally to some receivers. They are sending me a new smartcard and said my original one may get fixed automatically in the meantime (3-5 days). I also have a 5900 that is unaffected. I asked if I can put the card from the 5900 into my 9200 while I wait the week for the new card to get here. He had me switch it and will give it a shot. Said it will take 45 minutes to update, so we'll see.
 

·
Registered
Joined
·
9 Posts
Has anyone had any luck getting this fixed yet? So far I've called Bell twice, and I am now waiting another hour (2 hr wait) before I have to call again. it's nice to have no TV and still be paying for it... *dripping sarcasm*. It's bad enough I've had a zillion problems with Bell, beginning with day one of installation, and I've only had my account with them a month.
 

·
Registered
Joined
·
438 Posts
Has anyone had any luck getting this fixed yet? So far I've called Bell twice, and I am now waiting another hour (2 hr wait) before I have to call again. it's nice to have no TV and still be paying for it... *dripping sarcasm*. It's bad enough I've had a zillion problems with Bell, beginning with day one of installation, and I've only had my account with them a month.
And that's why I just switched to Cogeco :D

Too much BS to keep putting up with. I've been with Bell since '96, and it's just been getting worse and worse and worse...
 

·
Registered
Joined
·
9 Posts
And that's why I just switched to Cogeco :D

Too much BS to keep putting up with. I've been with Bell since '96, and it's just been getting worse and worse and worse...
DavidT:

Yeah, my parents have Bell also, and the issues they've had is telling Bell numerous times that they want to cancel 'x' channel, over the phone. Yet when they get the bill they're still being charged, so they phone again and complain, etc etc. Just a vicious circle.

Well it's been 2 hours again for me now, so the boyfriend is gonna call tomorrow for me. He doesn't put up with bs as well as I do. Me, I just want it fixed, period.
 

·
Registered
Joined
·
10,007 Posts
Mine's the 9200, and same error. Just got off the phone with "level 3 tech support" who said that this is a known issue happening nationally to some receivers. They are sending me a new smartcard and said my original one may get fixed automatically in the meantime (3-5 days). I also have a 5900 that is unaffected. I asked if I can put the card from the 5900 into my 9200 while I wait the week for the new card to get here. He had me switch it and will give it a shot. Said it will take 45 minutes to update, so we'll see.
Swapping cards from 1 receiver to another is not possible, or at least shouldn't be.

As soon as a Card is activated in a receiver it becomes "married" to it and connot be used in another receiver.

I would be very interested to know if the 9200 now works with the card from the 5900....

If Bell TV deam the new Card defective and another card is required and it can be done, why on earth not just reactivate the on-board card.?
 

·
Registered
Joined
·
9 Posts
Well, they told my boyfriend today that e have to just WAIT for some other different error message and that's it. WTF. They said if it's off a full week we get a credit. Well whoopie doo. I have some feeling it will never ever come back. UGHH
 

·
Registered
Joined
·
8 Posts
Discussion Starter #19
Alright I went today as high up as I possibly could haha with over an hour telephone call. End result is many of the smart cards they shipped out was defective, and they're shipping me a new one, and it will take 5-7 business days. How the hell can a company actually say that with a straight face? Then when I pointed out how ridiculous it was that the company screws up and the customer gets screwed over it, they try to offer me 3 PPV movies for free. Sigh.

Anyway I spoke to the guy more, and it seemed his hands were really tied, but I pointed out to the fact that if I want, I can get a receiver overnighted to me from Bell, yet a smart card has to take 5-7 days? And I finally convinced him to try and take it to the office that deals with this, and point out how ridiculous this is and see if they could overnight it to me. Of course I'm sure he just told me this to get me off the phone :(

On another note - I've got a 4100 here with a smart card - there is no way to tie this in with my 9200 is there? Like I couldn't call Bell, get them to switch that smart card over or something in the meantime? It looked like conflicting opinions above, so would like to hear more about that.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #20
Oh - my favourite part of the call - the guy said that Bell would ship me a new smart card, and it normally costs $100 but they'd waive the fee just this once. What the hell, seriously. I spend thousands of dollars a year on satellite television from them, and I get treated like this? Man.

Is there any good people high up that I can write to, and just point out how ridiculous this whole thing is?
 
1 - 20 of 35 Posts
Top